<!DOCTYPE html>
<html lang='en'>
<head>
<title>Heart Of A Veteran | Acadiana Lifestyle</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":5104,"applicationTime":939,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Heart Of A Veteran | Acadiana Lifestyle" /><meta name="description" content="Acadiana Veterans Remember The Past " /><meta property="og:description" content="Acadiana Veterans Remember The Past " /><meta name="keywords" content="In Print, Today, Heart of a Veteran, Buddy Tate, George Schneider" /><meta name="ICMB" content="" /><link rel="canonical" href="http://www.acadianalifestyle.com/2017/11/07/159044/heart-of-a-veteran" /><meta property="og:url" content="http://www.acadianalifestyle.com/2017/11/07/159044/heart-of-a-veteran" /><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/414646/gallery_Vets.jpg?1510069344' property='og:image'>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="svzlwuxl7o7/j4VPBT5ncst5FLfvFHbMrwvFPnVjVuHeVoXIwJNoKf0ANUL51z04xWimR33EcGDXmjVqGB9O1A==" />
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico" />
<link rel="stylesheet" media="screen" href="http://cdn3.locable.com/assets/application-b947632f251db3db5bbeb0b2ba78705bf741864e34e5e3aeb0e8bcf1c117eaea.css" />
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  a { color: #3885d1; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default a { color: #ffffff; }
</style>
<meta name="p:domain_verify" content="feff3398b234d1327332ea681551c0c4" />
<style>
body {background: #FFF url("") no-repeat scroll center top !important;}

@media (min-width: 769px) {.container {width: 1032px;}}  

#theme-menu .theme-menu-dropdown {z-index: -10; } 
#theme-menu div.navbar-default {border-bottom:solid 1px #c5c5c5; padding: 7px 0; border-radius: 0; border-right: none; border-left: none; background-image: -webkit-linear-gradient(top, #232323, #282828); } 
#theme-menu div.navbar-default li {border: none;}
#theme-menu .navbar-nav li a {text-shadow: none; font-family: Open sans, sans-serif; font-weight: 300;} #theme-menu .navbar-nav li a:hover {background-color: #333333; border-top: 4px solid #1e94d2; margin-top: -3px;}
#theme-wrapper .navbar .caret {display: none;} </style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png" /></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/about-us">About Us</a></li>
</ul>
<h1><a href="/"><img alt="Acadiana Lifestyle" src="http://cdn3.locable.com/uploads/logo_image/file/142/Acadiana_Web_Logo.png" /></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-90-nav  theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-124-nav  theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-422-nav  theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<broadstreet-zone zone-id='pushdown' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle'></broadstreet-zone><broadstreet-zone alt-zone-id='pushdown' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle' , count='1'></broadstreet-zone>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Heart Of A Veteran
<br>
</h1>
<p class='small text-muted'>
11/07/2017 07:00AM
&#x25CF Published by Robert Frey
</p>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/414646/main_image_Vets.jpg?1510066350" />
</div>
<broadstreet-zone zone-id='sponsored' keywords='articles, article_heart-of-a-veteran
articles, article_heart-of-a-veteran, acadiana-lifestyle'></broadstreet-zone><broadstreet-zone alt-zone-id='sponsored' keywords='articles, article_heart-of-a-veteran
articles, article_heart-of-a-veteran, acadiana-lifestyle' , count='1'></broadstreet-zone>
<div class='clearfix images-contain images-thumbnails'>
<h2>Acadiana Veterans Remember The Past <i><br></i></h2><p><i>By Scott Brazda</i></p><p>Both are men who chose to serve; both are men who answered the call in a time of need.  Both are men who put ‘country’ ahead of ‘self;’ both are veterans of the U.S. military.  It’s a badge each wears proudly. Here are their stories of service in the Pacific and Eastern Europe, respectively.</p><p><br></p><div class="image-with-caption image-main"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/414647/main_image_Vets-Tate.jpg"></div><p> </p><p><b>BUDDY TATE, </b></p><p><b>UNITED STATES MARINES (RETIRED)</b></p><p>“I was in high school and I remember hearing about the Japanese bombing Pearl Harbor.” Says 93-year-old Buddy Tate of New Iberia.  “I was 16 then, and really unhappy about it.  We didn’t want the Japanese taking over our country.”</p><p>But Buddy Tate, however--- a product of Austin and then Houston, Texas--- was only 16 years old and wasn’t able to join the military right away. In fact, it was a year later that his parents gave him permission to join the U.S. Marine Corps.  From Houston to San Diego to Hawaii for training, and then to battling the Japanese in the Pacific, that’s where Private First Class Buddy Tate experienced---literally and figuratively--- his baptism of fire. </p><p>“I guess I was scared as hell.  We’d go looking for a place to hide, and there was no place there to hide,” explains Tate.  “Get the hell out of that boat and hope for the best.  The first and second wave, most of the time, they didn’t have a chance.”</p><p>For 18 months, he was in a foreign invasion at different sites in the Pacific, the most notable being 30 days at Iwo Jima. “They needed the airfield to get fighters on it, but we were just fighting and dying and trying to stay alive,” says Tate.  “We had no idea of how important Iwo Jima was at the time.”</p><p>Sacrifices were made under conditions the majority of us can never fathom.  “You couldn’t sleep; the best you could do was catnap.  At night, one guy would stay awake for an hour or so, and then we’d rotate out and take turns.”  No hot meals, no shower, either; but that was understandably not the worst of it.  “I lost a lot of friends,” Tate continues.  “A couple times shells fell in fox holes with them, and I was damn lucky, with just a busted ear drum.  But yes, there were lots and lots of casualties. That’s war.”</p><p>The war in Eastern Europe was, of course, happening simultaneously, but Tate says there was little time for a Marine on the ground to grasp the entirety of what was taking place on a global military stage.  “Once in a while, we’d hear about Germany,” he recalls, “but we didn’t really pay attention.  We were too busy just trying to stay alive.”</p><p>Tate was discharged after he suffered a busted ear drum, and soon after he married, had four children and spent 40 years in the oilfield.  Now a widower, Tate is pleased with the current status of the military.</p><p>Now retired and living with his daughter Ronda in New Iberia, Buddy Tate has no regrets and is proud to have served the United States America.  “Helped save my country, I guess.  I don’t know.  Just happy to be here.”</p><p><br></p><div class="image-with-caption image-main"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/414648/main_image_Vets-Schneider.jpg"></div><p> </p><p><b>GEORGE SCHNEIDER, </b></p><p><b>UNITED STATES ARMY (RETIRED)</b></p><p> “The day after Pearl Harbor, we all wanted to leave our small school in Ohio and sign up, and fight them. But I was only 17, and never got to join. I was drafted when I turned 18.”</p><p>He turned 94 in early October, which means Lafayette’s George F. Schneider has seen a lot. His service to our nation during World War II took place in some major campaigns.  “From Normandy in northern France to the Rhinelands, to the Ardennes for the Battle of the Bulge and then into central Europe,” recalls Schneider.  “I was in the infantry, and when I asked what my job was they said, ‘Here’s a rifle, now shoot the enemy’.”</p><p>A Sterling, Ohio native who moved to south Louisiana four years ago when his wife died, Schneider says the Battle of the Bulge was the most memorable “It was so vicious—over 80,000 American casualties--and the weather was the worst the natives had seen in 70 years.  Plus, the Germans were taking a lot of prisoners; in fact, one night I was sure I was going to be captured.  As scared as I ever was.”</p><p>Schneider was proud to serve his country, and was awarded a Purple Heart after his jeep struck a land mine in March of 1945.  “The captain and a friend of mine riding with me were both killed,” says Schneider, “and I was flung over the windshield just behind a tank.  If that had happened two seconds earlier, I’d have been dead.”</p><p>He lost a lot of friends during the various campaigns, and PFC Schneider remembers a point-blank message from an officer on that very subject.  “Some Second Lieutenant called us together and said, ‘Take a good look at the man on your right, and then the one on your left.  Take a good look because in 24 hours some of you bastards are gonna be dead and you’ll never see ‘em again’.  Well, my first thought was, ‘This is for real!”	</p><p>Schneider was serving in Magdeburg, Germany, near the Elbee River, when the Germans surrendered and thus ended the European portion of World War II.  30 years later, after becoming a geologist, Schneider’s past would meet his present.  “I was working out of London, and Texaco had bought this German oil company.  This paleontologist said, ‘This much better than fighting in the war, huh?’ I said, ‘How would you know? You’re too young’.  But he wasn’t:  When he was 15, he was conscripted (by the Germans) given a rifle and uniform, and told to defend Magdeburg at all costs.  Well, he and his friends weren’t about to defend Magdeburg at all costs.  They went over the river where we were, and surrendered to the Americans.  He then told me, “You’re the one who captured me!”</p><p>There was no tickertape parade when Schneider returned home; his older brother was discharged a week later and his younger brother shortly thereafter.  Schneider’s father put the return of his boys into perspective, no doubt speaking for many parents and servicemen at the time.  “My younger brother, who’d been in the Navy, immediately told my dad, ‘Boy that hay smells so good.  My dad wasn’t that philosophical, but he said, ’You weren’t smelling hay, son; you were smelling home.’”</p><p>After the war, Schneider went to college and began a 40-year career as a geologist, retiring at the age of 62.  “I’m proud of my military career, and proud of today’s military, too.” </p><p> And when some comes up to George Schneider and says ‘thank you for serving our country, for being a veteran’?  “I tell them I don’t regret it at all,” smiles Schneider.  “I keep saying it wasn’t fun, but I’d definitely do it all over again.”</p><p>(George Schneider’s book, Survivor, is available at Amazon.com).</p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p> </p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p><br></p><p> </p><p><br></p><p>
</p><p><br></p><div><i><br></i></div>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div style='margin-top: 15px'>
</div>
<div class='addthis_native_toolbox'></div>
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/today">Today</a>
<a style="color: #555" href="/article_tags/heart-of-a-veteran">Heart of a Veteran</a>
<a style="color: #555" href="/article_tags/buddy-tate">Buddy Tate</a>
<a style="color: #555" href="/article_tags/george-schneider">George Schneider</a>
<div style='margin-top: 10px'>
<div class='addthis_recommended_horizontal'></div>
</div>
<div style='margin-top: 15px'>
<div class='fb-comments' data-href='http://www.acadianalifestyle.com/2017/11/07/159044/heart-of-a-veteran' data-width='100%'></div>
</div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>11</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>12</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>13</strong>
</a></li>
</ul>
</div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123033/history-department-teach-in"><img data-src="http://cdn0.locable.com/uploads/resource/file/397627/thumb_11-8_HistoryTeachIn.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123033/history-department-teach-in">History Department Teach-In </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>The UL Lafayette History Department will be hosting a talk on the “Uses and Abuses of History in ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124188/ladies-night-karaoke"><img data-src="http://cdn1.locable.com/uploads/resource/file/401249/thumb_Ladies_20Karaoke_20slideshow_20price_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124188/ladies-night-karaoke">Ladies Night Karaoke</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
02:00AM
</div>
</div>
</div>
<p>Double whammy! Not only is Karaoke back every Wednesday, but so is Ladies Night! Ladies, come in ...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn2.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126158/poetry-reading-with-poet-laureate-jack-bedell"><img data-src="http://cdn3.locable.com/uploads/resource/file/409155/thumb_11-10_PoetryReading.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126158/poetry-reading-with-poet-laureate-jack-bedell">Poetry Reading with Poet Laureate Jack Bedell</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Jack Bedell, Louisiana’s newest Poet Laureate, will read selections from “Revenant” and “Bone-Hol...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/123031/poetry-workshop-with-jack-bedell"><img data-src="http://cdn3.locable.com/uploads/resource/file/397582/thumb_11-11_JackBedell.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123031/poetry-workshop-with-jack-bedell">Poetry Workshop with Jack Bedell </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:00PM
</div>
</div>
</div>
<p>Dig deeper into the written word with a pilot poetry workshop led by Jack Bedell. The workshop wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123603/the-gardeners-arsenal-fall-planting-pruning-tools-winter-prep"><img data-src="http://cdn3.locable.com/uploads/resource/file/399702/thumb_923d3058f2555646e3637e48ef353baf.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123603/the-gardeners-arsenal-fall-planting-pruning-tools-winter-prep">The Gardener&#39;s Arsenal: Fall Planting, Pruning, Tools &amp; Winter Prep</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Join in this free fall seminar on everything you need to know on fall planting, pruning, the tool...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127509/6th-annual-new-iberia-holiday-vendor-and-craft-event"><img data-src="http://cdn3.locable.com/uploads/resource/file/414403/thumb_1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127509/6th-annual-new-iberia-holiday-vendor-and-craft-event">6th Annual New Iberia Holiday Vendor and Craft Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Visit Santa, meet your favorite princesses and superheros, eat great food and treats, shop from 7...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123034/yoga-in-the-galleries"><img data-src="http://cdn1.locable.com/uploads/resource/file/393994/thumb_Fall18Yoga.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123034/yoga-in-the-galleries">Yoga in the Galleries</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join us on the second Saturday each month for yoga at the Hilliard Museum led by an RYT-200 certi...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen"><img data-src="http://cdn1.locable.com/uploads/resource/file/413349/thumb_12734224_10105420568025255_4119584619217504784_n_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen">Live piano music @ Cooper St. Coffeehouse with Susan Doreen</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Solo piano music every Sunday from 9a-12p at Cooper Street Coffehouse in Jeanerette, LA with musi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124033/chili-gumbo-cook-off-2017"><img data-src="http://cdn2.locable.com/uploads/resource/file/103439/thumb_Cookoff_TITLEgraphic.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124033/chili-gumbo-cook-off-2017">Chili/Gumbo Cook-off 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
05:00PM
</div>
</div>
</div>
<p>All of Acadiana is welcome to join The Bayou Church for our annual Chili/Gumbo Cook-off! Along wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121811/spell-a-bration"><img data-src="http://cdn2.locable.com/uploads/resource/file/300160/thumb_13958271_1107542182616748_5854466576179325765_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121811/spell-a-bration">Spell-a-bration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Join us for Spell-a-bration 2017 - a spelling bee for adults! Teams of 3 will compete for the ann...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123033/history-department-teach-in"><img data-src="http://cdn0.locable.com/uploads/resource/file/397627/thumb_11-8_HistoryTeachIn.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123033/history-department-teach-in">History Department Teach-In </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>The UL Lafayette History Department will be hosting a talk on the “Uses and Abuses of History in ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124188/ladies-night-karaoke"><img data-src="http://cdn1.locable.com/uploads/resource/file/401249/thumb_Ladies_20Karaoke_20slideshow_20price_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124188/ladies-night-karaoke">Ladies Night Karaoke</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
02:00AM
</div>
</div>
</div>
<p>Double whammy! Not only is Karaoke back every Wednesday, but so is Ladies Night! Ladies, come in ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn2.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126158/poetry-reading-with-poet-laureate-jack-bedell"><img data-src="http://cdn3.locable.com/uploads/resource/file/409155/thumb_11-10_PoetryReading.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126158/poetry-reading-with-poet-laureate-jack-bedell">Poetry Reading with Poet Laureate Jack Bedell</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/10/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Jack Bedell, Louisiana’s newest Poet Laureate, will read selections from “Revenant” and “Bone-Hol...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123031/poetry-workshop-with-jack-bedell"><img data-src="http://cdn3.locable.com/uploads/resource/file/397582/thumb_11-11_JackBedell.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123031/poetry-workshop-with-jack-bedell">Poetry Workshop with Jack Bedell </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
01:00PM
</div>
</div>
</div>
<p>Dig deeper into the written word with a pilot poetry workshop led by Jack Bedell. The workshop wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123603/the-gardeners-arsenal-fall-planting-pruning-tools-winter-prep"><img data-src="http://cdn3.locable.com/uploads/resource/file/399702/thumb_923d3058f2555646e3637e48ef353baf.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123603/the-gardeners-arsenal-fall-planting-pruning-tools-winter-prep">The Gardener&#39;s Arsenal: Fall Planting, Pruning, Tools &amp; Winter Prep</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Join in this free fall seminar on everything you need to know on fall planting, pruning, the tool...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127509/6th-annual-new-iberia-holiday-vendor-and-craft-event"><img data-src="http://cdn3.locable.com/uploads/resource/file/414403/thumb_1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127509/6th-annual-new-iberia-holiday-vendor-and-craft-event">6th Annual New Iberia Holiday Vendor and Craft Event</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
03:00PM
</div>
</div>
</div>
<p>Visit Santa, meet your favorite princesses and superheros, eat great food and treats, shop from 7...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123034/yoga-in-the-galleries"><img data-src="http://cdn1.locable.com/uploads/resource/file/393994/thumb_Fall18Yoga.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123034/yoga-in-the-galleries">Yoga in the Galleries</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/11/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join us on the second Saturday each month for yoga at the Hilliard Museum led by an RYT-200 certi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen"><img data-src="http://cdn1.locable.com/uploads/resource/file/413349/thumb_12734224_10105420568025255_4119584619217504784_n_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen">Live piano music @ Cooper St. Coffeehouse with Susan Doreen</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Solo piano music every Sunday from 9a-12p at Cooper Street Coffehouse in Jeanerette, LA with musi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124033/chili-gumbo-cook-off-2017"><img data-src="http://cdn2.locable.com/uploads/resource/file/103439/thumb_Cookoff_TITLEgraphic.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124033/chili-gumbo-cook-off-2017">Chili/Gumbo Cook-off 2017</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
05:00PM
</div>
</div>
</div>
<p>All of Acadiana is welcome to join The Bayou Church for our annual Chili/Gumbo Cook-off! Along wi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121811/spell-a-bration"><img data-src="http://cdn2.locable.com/uploads/resource/file/300160/thumb_13958271_1107542182616748_5854466576179325765_o.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121811/spell-a-bration">Spell-a-bration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/12/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
09:00PM
</div>
</div>
</div>
<p>Join us for Spell-a-bration 2017 - a spelling bee for adults! Teams of 3 will compete for the ann...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn0.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/125549/acadian-hospice-and-palliative-care-volunteer-orientation">Acadian Hospice and Palliative Care Volunteer Orientation</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:00PM
—
04:30PM
</div>
</div>
</div>
<p>Acadian Hospice and Palliative Care is looking for volunteers to help provide services that are u...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123263/live-music-with-jeff-george-and-the-ul-school-of-music"><img data-src="http://cdn1.locable.com/uploads/resource/file/398235/thumb_11-15_ULMusic-1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123263/live-music-with-jeff-george-and-the-ul-school-of-music">Live Music with Jeff George and the UL School of Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Celebrate the end of the semester with an evening of live music and more featuring faculty and st...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124188/ladies-night-karaoke"><img data-src="http://cdn2.locable.com/uploads/resource/file/401249/thumb_Ladies_20Karaoke_20slideshow_20price_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124188/ladies-night-karaoke">Ladies Night Karaoke</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
02:00AM
</div>
</div>
</div>
<p>Double whammy! Not only is Karaoke back every Wednesday, but so is Ladies Night! Ladies, come in ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/16/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn0.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123535/artist-talk-with-francis-pavy"><img data-src="http://cdn0.locable.com/uploads/resource/file/393675/thumb_8-30_FPavy.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123535/artist-talk-with-francis-pavy">Artist Talk with Francis Pavy</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/17/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us during homecoming week for our last program of the season. Local artist and USL alum Fran...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121725/stuff-your-stocking-christmas-market"><img data-src="http://cdn3.locable.com/uploads/resource/file/390963/thumb_ACF_Stuffyourstocking_flyer2.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121725/stuff-your-stocking-christmas-market">Stuff Your Stocking Christmas Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
05:00PM
</div>
</div>
</div>
<p>A Christmas themed market sponsored by Another Child Foundation&#39;s ministry in Tarnaveni, Romania ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/123604/christmas-tree-care-details"><img data-src="http://cdn2.locable.com/uploads/resource/file/399704/thumb_Canon_20Camera_20_21_.JPG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/123604/christmas-tree-care-details">Christmas Tree Care &amp; Details </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
11:00AM
</div>
</div>
</div>
<p>Join in this free fall seminar on Christmas tress! How much do you really know about Christmas tr...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/121364/teche-ridge-winter-farmers-and-artisans-market"><img data-src="http://cdn3.locable.com/uploads/resource/file/390470/thumb_banner_20with_20rockin_20on_20the_20ridge.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/121364/teche-ridge-winter-farmers-and-artisans-market">Teche Ridge Winter Farmers and Artisans Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>50 food and artisan booths, music, family activities, food truck and more!</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/124765/broussard-community-fair">Broussard Community Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Always the weekend before Thanksgiving (yearly)
November 18-19, 2017
Campus of St. Cecilia Scho...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/123436/broussard-community-fair">Broussard Community Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
06:00PM
</div>
</div>
</div>
<p>Broussard Community Fair
Always the weekend before Thanksgiving (yearly)
November 18-19, 2017...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/126538/teche-ridge-fall-farmers-artisans-market"><img data-src="http://cdn0.locable.com/uploads/resource/file/410252/thumb_Fall2017FarmersMarketFlyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/126538/teche-ridge-fall-farmers-artisans-market">Teche Ridge Fall Farmers &amp; Artisans Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>Join us Saturday November 18, 10am-2pm for our Fall 2017 Teche Ridge Farmers and Artisans Market ...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/126518/meet-the-author">Meet the Author</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/18/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
04:30PM
</div>
</div>
</div>
<p>Kelton Marshall, author of No Limit and Book of Poetry will discuss his latest book, Book of Poet...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen"><img data-src="http://cdn2.locable.com/uploads/resource/file/413349/thumb_12734224_10105420568025255_4119584619217504784_n_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen">Live piano music @ Cooper St. Coffeehouse with Susan Doreen</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Solo piano music every Sunday from 9a-12p at Cooper Street Coffehouse in Jeanerette, LA with musi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn0.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124184/scotch-doubles-10-"><img data-src="http://cdn3.locable.com/uploads/resource/file/401239/thumb_Tourn_20Sept_20Oct.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124184/scotch-doubles-10-">Scotch Doubles (10)</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
</div>
</div>
</div>
<p>Join us every other Monday for our Scotch Doubles tournament. Registration starts at 6p, tourname...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn3.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108900/camellia-crossing-acadianas-gleaux-run"><img data-src="http://cdn3.locable.com/uploads/resource/file/336385/thumb_CC_20Tile_202017.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/108900/camellia-crossing-acadianas-gleaux-run">Camellia Crossing: Acadiana&#39;s Gleaux Run</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
</div>
</div>
</div>
<p>Ready. Set. Gleaux!
On Thanksgiving Eve (Nov 22nd), light up the night sky with us by wearing th...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/125241/camellia-crossing-acadianas-gleaux-run">Camellia Crossing Acadiana&#39;s Gleaux Run</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:30PM
</div>
</div>
</div>
<p>On Thanksgiving Eve (Nov 22nd), light up the night sky with us by wearing things that GLEAUX as w...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/124188/ladies-night-karaoke"><img data-src="http://cdn2.locable.com/uploads/resource/file/401249/thumb_Ladies_20Karaoke_20slideshow_20price_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/124188/ladies-night-karaoke">Ladies Night Karaoke</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00PM
—
02:00AM
</div>
</div>
</div>
<p>Double whammy! Not only is Karaoke back every Wednesday, but so is Ladies Night! Ladies, come in ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/23/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn1.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen"><img data-src="http://cdn2.locable.com/uploads/resource/file/413349/thumb_12734224_10105420568025255_4119584619217504784_n_202.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/127362/live-piano-music-cooper-st-coffeehouse-with-susan-doreen">Live piano music @ Cooper St. Coffeehouse with Susan Doreen</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/26/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Solo piano music every Sunday from 9a-12p at Cooper Street Coffehouse in Jeanerette, LA with musi...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn0.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/122305/shadows-at-the-shadows"><img data-src="http://cdn2.locable.com/uploads/resource/file/393400/thumb_Shadows_20at_20the_20Shadows_20Exhibit-Flyer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif" />
</a><div class='media-body'>
<p>
<strong><a href="/events/122305/shadows-at-the-shadows">Shadows at The Shadows</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
11/28/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>Photographer and filmmaker James Edmunds&#39; will be displaying his most recent photographs in a new...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='sidebar' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle'></broadstreet-zone><broadstreet-zone alt-zone-id='sidebar' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
New! Read The Issue Online
<div class="image-with-caption"><a href="http://npaper-wehaa.com/acadiana-lifestyle"><img alt="" src="http://cdn2.locable.com/uploads/resource/file/415304/Cover1117.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
2017 Discover Iberia
<div class="image-with-caption image-align-left"><a href="http://npaper-wehaa.com/discover-iberia/2017/01/"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/330945/Discover-cover-for-web.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acadianalifestyle.us6.list-manage.com/subscribe/post?u=c85e9fd28ef6f7ab28c321548&amp;id=13cbb4b595" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Interested in: </strong>
<ul><li><input type="checkbox" value="1" name="group[77][1]" id="mce-group[77]-77-0"><label for="mce-group[77]-77-0">Acadiana Lifestyle Coupons and Discounts</label></li>
<li><input type="checkbox" value="2" name="group[77][2]" id="mce-group[77]-77-1"><label for="mce-group[77]-77-1">Acadiana Lifestyle Updates for Businesses</label></li>
<li><input type="checkbox" value="4" name="group[77][4]" id="mce-group[77]-77-2"><label for="mce-group[77]-77-2">Featured Events, Activities, Articles</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Email Format </strong>
<ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c85e9fd28ef6f7ab28c321548_13cbb4b595" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
<div class='images-sidebar clearfix'>
<broadstreet-zone zone-id='snapshot' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle'></broadstreet-zone><broadstreet-zone alt-zone-id='snapshot' keywords='articles, article_heart-of-a-veteran, acadiana-lifestyle' , count='1'></broadstreet-zone>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAcadianaLifeStyle&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=434746023313912" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/evangelines-cousins">Evangeline&#39;s Cousins</a></li>
<li><a href="/pages/community-sponsors">Community Sponsors</a></li>
<li><a href="/pages/acadiana-high-schools">Acadiana High Schools</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/hurricane-preparation-guide">Hurricane Preparation Guide</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png" />
Copyright Locable and Acadiana Lifestyle
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/028683e6-d651-413d-9281-ce87cf559fc9/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0xMS0wN1QxNjo0MjoyNVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDI4NjgzZTYtZDY1MS00MTNkLTkyODEtY2U4N2NmNTU5ZmM5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"db8pHuZ+LPwvnrpwLA/CS2B+VRk=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.acadianalifestyle.com/2017/11/07/159044/heart-of-a-veteran",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdn.broadstreetads.com/init-2.min.js" async="async"></script>
<script>
  document.addEventListener('broadstreetLoaded', function () {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_heart-of-a-veteran", "acadiana-lifestyle"],
      "networkId": "2266",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
