<!DOCTYPE html>
<html lang="en">
<head>
<title>2017 Louisiana Football Preview | Acadiana Lifestyle</title>
<meta charset="utf-8">
<meta content="LocablePublisherNetwork.com" name="generator">
<meta content="width=device-width, initial-scale=1" name="viewport">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":3,"applicationTime":140,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content="122882951100578" property="fb:app_id">
<meta property="og:title" content="2017 Louisiana Football Preview | Acadiana Lifestyle"/><meta name="description" content="Your Guide To Area High School, College And Professional Football"/><meta property="og:description" content="Your Guide To Area High School, College And Professional Football"/><meta name="keywords" content="Sports, In Print, 2017 Louisiana Football Preview"/><meta name="ICMB" content/><link rel="canonical" href="http://www.acadianalifestyle.com/2017/09/05/153966/2017-louisiana-football-preview"/><meta property="og:url" content="http://www.acadianalifestyle.com/2017/09/05/153966/2017-louisiana-football-preview"/><meta content="website" property="og:type">
<meta content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/397477/gallery_Football_20Preview_20pic.jpg?1504617501" property="og:image">
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="/q/sG3UikuYjI7DvyDr3F4XJ2ed3v+nwUCL47b4FTzbYNUrGpVLqyFeNzM7fQ9BEdH9tLOuY91Z+3+mgH7ycNA=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>
  a { color: #3885d1; }#theme-wrapper { background-color: #fff; box-shadow: 0 0 10px #D6D6D6; border-radius-bottom-left: 5px; border-radius-bottom-right: 5px; }#theme-menu div.navbar-default a { color: #ffffff; }
</style>
<meta name="p:domain_verify" content="feff3398b234d1327332ea681551c0c4"/>
<style>
body {background: #FFF url("") no-repeat scroll center top !important;}

@media (min-width: 769px) {.container {width: 1032px;}}  

#theme-menu .theme-menu-dropdown {z-index: -10; } 
#theme-menu div.navbar-default {border-bottom:solid 1px #c5c5c5; padding: 7px 0; border-radius: 0; border-right: none; border-left: none; background-image: -webkit-linear-gradient(top, #232323, #282828); } 
#theme-menu div.navbar-default li {border: none;}
#theme-menu .navbar-nav li a {text-shadow: none; font-family: Open sans, sans-serif; font-weight: 300;} #theme-menu .navbar-nav li a:hover {background-color: #333333; border-top: 4px solid #1e94d2; margin-top: -3px;}
#theme-wrapper .navbar .caret {display: none;} </style>
</head>
<body>
<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class="navbar navbar-inverse navbar-fixed-top" id="banner" role="navigation">
<div class="container">
<div class="navbar-header">
<button class="navbar-toggle" data-target="#banner-collapse" data-toggle="collapse" type="button">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class="navbar-collapse collapse" id="banner-collapse">
<ul class="navbar-nav navbar-left nav">
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class="navbar-nav navbar-right nav">
<li>
<a href="/users/sign_in">Join / Login
<span class="glyphicon glyphicon-log-in"></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class="container" id="container">
<div class id="theme-outer">
<div id="theme-header">
<ul class="list-inline">
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
</ul>
<h1><a href="/"><img alt="Acadiana Lifestyle" src="http://cdn3.locable.com/uploads/logo_image/file/142/Acadiana_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class="input-group">
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class="input-group-btn">
<button class="btn btn-default btn-search">
<span class="sr-only">Search</span>
<span class="glyphicon glyphicon-search"></span>
</button>
</span>
</div>
</form>
</div>
<div id="theme-wrapper">
<div id="theme-menu">
<div class="navbar navbar-default" role="navigation">
<div class="navbar-header">
<ul class="nav nav-pills" id="theme-navigation-tabdrop-menu">
<li class="pull-left">
<a href="/"><span class="glyphicon glyphicon-home" style="font-size:14px;position:relative;top:-1px"></span>
</a></li>
<li class="calendar-nav  theme-menu-toggle" data-toggle="calendar">
<a href="/calendar">Calendar
<b class="caret hidden-xs "></b>
</a></li>
<li class="directory-nav  theme-menu-toggle" data-toggle>
<a href="/businesses">Directory
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-90-nav  theme-menu-toggle" data-toggle="category-90">
<a href="/categories/in-print">In Print
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-99-nav  theme-menu-toggle" data-toggle="category-99">
<a href="/categories/health-wellness">Health+Wellness
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-98-nav  theme-menu-toggle" data-toggle="category-98">
<a href="/categories/home-garden">Home+Garden
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-425-nav  theme-menu-toggle" data-toggle="category-425">
<a href="/categories/sports">Sports
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-124-nav  theme-menu-toggle" data-toggle="category-124">
<a href="/categories/life-leisure">Life+Leisure
<b class="caret hidden-xs "></b>
</a></li>
<li class="category-422-nav  theme-menu-toggle" data-toggle="category-422">
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class="caret hidden-xs "></b>
</a></li>
</ul>
</div>
</div>
<div id="theme-menu-dropdowns">
<div class="theme-menu-dropdown" data-toggle="calendar" style="display:none">
<div class="text-center" style="margin-top:4em">
<i class="fa fa-spinner fa-spin fa-4x"></i>
</div>
</div>
<div class="theme-menu-dropdown" data-toggle="directory" style="display:none">
<div class="text-center" style="margin-top:4em">
<i class="fa fa-spinner fa-spin fa-4x"></i>
</div>
</div>
</div>
</div>
<div class="text-center" id="theme-placement">
<script>broadstreet.zone_alias(2266, "pushdown", {responsive: true, keywords: ["articles", "article_2017-louisiana-football-preview", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div id="theme-content">
<div class="row">
<div class="col-sm-8">
<div id="content"><h1 style="margin-top: 10px">
2017 Louisiana Football Preview
<br>
</h1>
<p class="small text-muted">
<span class="glyphicon glyphicon-calendar"></span>
09/05/2017 07:00AM, Published by Robert Frey, Categories:
<span class="glyphicon glyphicon-tags" style="margin-right: 2px"></span>
<a style="color: #555" href="/categories/sports">Sports</a>, <a style="color: #555" href="/categories/in-print">In Print</a>
</p>
<div class="addthis_native_toolbox"></div>
<hr>
<div class="images-contain">
<img alt class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/397477/main_image_Football_20Preview_20pic.jpg?1504617279"/>
</div>
<script>broadstreet.zone_alias(2266, "sponsored", {responsive: true, keywords: ["articles", "article_2017-louisiana-football-preview\narticles", "article_2017-louisiana-football-preview", "acadiana-lifestyle"], softKeywords: true});</script>
<hr>
<div class="clearfix images-contain images-thumbnails">
<h2>Your Guide To Area HIgh School, College </h2><h2>And Professional Football</h2><i>By Scott Brazda<br></i><br><p>Have the pieces been assembled to give the Drew Brees-led Saints one or two more runs for glory?</p>
<p>Is Jordan Davis ready to assume the reins and reignite a Ragin’ Cajuns offense and, perhaps, a UL-Football program?</p>
<p>Will Ed Orgeron prove the naysayers wrong and, at the same time, show everyone that dream jobs can lead to national titles?</p>
<p>That we’re even asking these questions means it’s time to suit up, hit the field, fill the stands and turn up the television sets.</p>
<p>Football season is here.</p>
<h2>New Orleans Saints</h2>
<p>Drew Brees is 38-years old, but… he’s still one of the best around.</p>
<p>That alone should always give members of Saints Nation a reason to hope that a Super Bowl might, maybe, perhaps…be in the crystal ball for 2017.</p>
<p>At some glances, the team looks to have its most powerful offense in ages.  Mark Ingram returns to lead the running corps, and there’s some guy named Adrian Peterson (free agent signee from the Vikings) who might deserve a carry or two as well.  Early reports from camp are that Peterson looks reinvigorated and just as talented as ever; if so, wouldn’t that shake things up for the better?  </p>
<p>As to who will catch the ball, the emergence of 6’3” Michael Thomas in 2016 made Brandin Cooks expendable (something possibly not helped by Cooks’ complaints about his role in some games).  Willie Snead and Ted Ginn, Jr. will be sure to rack up catches and yardage, too.  The offensive line is in a tenuous situation, especially with the injury to left tackle Terron Armstead.</p>
<p>On defense, the question is:  Will youth be served?  Nick Fairly’s season-ending injury means highly-touted Sheldon Rankins will have to grow up even more quickly, as will draftees Marshon Lattimore (cornerback) and Marcus Williams (safety).  If that happens, then, yes, the Saints could loosen the hold that the Falcons and Panthers have had on the NFC South in recent years. If none of this pans out, the Payton (and perhaps Brees) Departure Watch might begin.</p><h2>Louisiana Ragin' Cajuns<br></h2><p>And what of the Ragin’ Cajuns?  For the first time in five years, Coach Mark Hudspeth won’t have the multi-talented Elijah McGuire to run and catch and make tons of big plays, so that means a new group of Cajuns will have to stand up and be counted.</p>
<p>UL finished 6-7 overall last year, but did make it to yet another New Orleans Bowl.  Still, there is some restlessness among Cajuns fans, and a solid season by new quarterback Jordan Davis would most definitely calm some nerves.  Four starters return to the offensive line, but who replaces Eddie Gordon at center is crucial to the Cajuns being able to make it to seven, eight or nine victories.  Ken Marks and Cole Prudhomme appear to be the leading candidates.</p>
<p>So who replaces McGuire?  Darius Hoggins and Jordan Wright had some moments in 2016, as did Cecilia product Raymond Calais.  New offensive coordinator Will Hall has some tools to play with, and no doubt hopes one—or two—will show some McGuire-esqe moments.</p>
<p>Sophomore Joseph Dillon may not be the biggest defensive lineman out there, but he sure plays big.  Dillon racked up 51 tackles, seven sacks and had 12 tackles for a loss as a freshman, so there’s lots upon which to build.  Senior Taboris Lee has started for over two seasons on the line, so Dillon has some help inside.</p>
<p>Davis remains a big key to another New Orleans Bowl visit, however.  He throws the short ball well, is elusive when he has to be, and has been known to toss a fairly good deep ball, too.  While it’s about more than just one player, how he fares when the season begins could reflect how the Cajuns’ season goes, too.</p><div class="image-with-caption image-medium"><img alt src="http://cdn2.locable.com/uploads/resource/file/397479/medium_LSU_20Football_20pic1.jpg"></div><p> </p>
<h2>LSU Fighting Tigers</h2>
<p>It’s the job Ed Orgeron always wanted.  But now that the dream has become reality, and Orgeron is officially the head man in Baton Rouge, will that translate to everything he—and the LSU Tiger faithful—want it to be?</p>
<p>Quarterback Danny Etling, out during the Spring because of minor back surgery, is expected to find success under the tutelage of offensive coordinator Matt Canada, and Derrius Guice assumes full-time duty as running back.  Guice’s 1,387 yards and 15 touchdowns a year ago gave everyone a tantalizing preview of what could happen this year.</p>
<p>K.J. Malone is back at left tackle, but while the offensive line appears to be very solid, the release of Maea Teuhema makes line depth a concern.  D. J. Chark is the veteran receiver, but, after him, it appears a young pass catcher or two will have to rise to the occasion.</p>
<p>Defensively, Christian LaCouture and Arden Key have seemingly dealt with injury and personal problems, respectively and appear ready to wreak havoc on opposing offenses.  Duke Riley and Kendell Beckwith’s departures from the linebacking corps makes a good season by Donnie Alexander a necessity; he can do it—he was the Tigers’ second leading tackler in 2017.</p>
<p>Where can this team finish?  Preseason polls have LSU in and around the Top 10.  It all starts with Brigham Young in early September.</p>
<h2>Tulane Green Wave<br></h2>
<p>Willie Fritz’s first season at Tulane was a disappointing 4-8, but hopes are that year two will bring a better grasp of his somewhat complicated offensive system.  Jonathan Banks, the new quarterback, has a skill set that seems ideal for what Fritz wants to do.</p>
<p>The Wave’s rushing attack, headed by senior Dontrelle Hilliard, averaged 228-yards a game last year, but has the potential to do even better.  Junior Terren Encalade (36 receptions last year) leads a group of young receivers.</p>
<p>Defensively, senior cornerback Perry Nickerson keys a secondary that returns four starters.</p>
<h2>Louisiana Tech Bulldogs</h2>
<p>Louisiana Tech won nine games.  Again.  Coach Skip Holtz continues to… continue on in Ruston; last year the Bulldogs made it to the Conference USA title game and finished things off with a thrilling 48-45 win over Navy in the Armed Forces Bowl.<br></p>
<p>Sophomore J’Mar Smith takes over at quarterback for the departed Ryan Higgins, but he can grow into the role while 1,000-yard rusher senior Jarred Craft carries the load on the ground, helped by speedster (and fellow senior) Boston Scott.</p>
<p>Senior defensive end Jaylon Ferguson set a school record with 14.5 sacks last year, and he will be a force that opposing offensive lines will have to handle.</p>
<h2>ULM Warhawks</h2>
<p>Matt Viator went 4-8 in his first campaign at UL-Monroe, and one of his priorities for 2017 has to be shoring up the Warhawks defense.  In eight of its games, ULM allowed 30 points or more.  </p>
<p>Viator’s team was a respectable 3-5 in Sun Belt Conference play, but the non-conference slate is a killer, with Memphis, Florida State and Auburn part of the mix.  Junior quarterback Garrett Smith and sophomore Caleb Evans will battle it out to lead the offense. Junior linebacker David Griffith is one to watch on defense. </p>
<h2>McNeese State Cowboys</h2>
<p>Junior quarterback James Tabary is on a number of national ‘watch” lists, and his play will be key to the McNeese State Cowboys’ 2017 season.  Tabary threw for 23 scores and over 3,000 yards during his first season in Lake Charles, and that has Coach Lance Guidry smiling.</p>
<p>It’s a team that’s fully loaded:  the top three rushers and top five receivers will suit up again on offense, and eight Cowboys starters are back on defense.  <br>
Yet another conference championship and FCS playoff spot are predicted.</p>
<h2>Nicholls State Colonels</h2>
<p>Third-year coach Tim Rebowe has the Nicholls State Colonels on the right track.  After a 3-8 campaign in 2015, the Colonels improved to 5-6 last year (which included a two-point loss to SEC power Georgia).  <br></p>
<p>For the rebuilding to progress in 2017, quarterback Chase Fourcade will have to continue his development.  Fourcade completed 55 percent of his passes in 2016, and junior Damion Jeanpierre (37 catches in 2016) has the potential to turn every play into a highlight.  Sully Laiche (9-1/2 sacks as a freshman) is one to watch on an ever-improving defense.</p>
<h2>Southern Jaguars</h2>
<p>Seven Southern Jaguars were chosen for the All-SWAC Preseason team, but will that convert to regular season success?  The Jags won eight straight games in the heart of the 2016 season, but a 52-30 loss to arch-rival Grambling State brought things to a season-ending halt.  Senior lineman and pass rushing standout Aaron Tiller will lead a stout Jaguars defense into the fray.<br></p>
<p>Coach Dawson Odums has another senior—quarterback Austin Howard—ready to the call the shots on offense, and two running backs—Herb Edwards and Darbbeon Profit—are expected to get most of the carries when Southern turns to its ground game.</p>
<h2>Southeastern Louisiana Lions</h2>
<p>The Southeastern Louisiana Lions went 7-4 in 2016, but just missed out on a spot in the playoffs.  Coach Ron Roberts has running back Julius Maracalin back (747 yards, 8 tds) and big play receiver Juwan Dickey (432 catches, 7 tds) back, but who’ll play quarterback could be a start-of-the-season decision.  A solid offensive line will help the unknown signal-caller develop.  A big key to any success?  Developing a pass rush on the defensive side of things, where Lee Spight keys a strong linebacking corps.</p>
<h2>Northwestern State Demons</h2>
<p>Northwestern State won only a single game a year ago, a regression from 2015 when the positive number was four.  The Demons haven’t had a winning season since 2008, but fifth-year coach Jay Thomas sees things turning around.  J.D. Almond is back for another year at quarterback (although Clay Holgorsen is still in the competition), and he’ll be fronted by a veteran offensive line, led by the talented Korliss Johnson.  New coordinators on both sides of the ball hope reinvigorate the program, and help the Demons turn the corner. <br></p>
<h2>Grambling State Tigers</h2>
<p>The SWAC’s Offensive Player of the Year is back to lead the Grambling State Tigers in 2017. DeVante Kincade returns, as does his running mate, Martez Carter, who dazzled folks in the conference championship last season.  That alone means a team that won 11 games has the potential…to do it all over again.  Coach Broderick Fobbs will have to replace the bulk of his receiving corps and SWAC Defensive Player of the Year Blain Winston.  But the pieces are in place for yet another season of Tiger excellence.<br></p>
</div>
<hr>
<div class="addthis_native_toolbox"></div>
<hr>
<p style="margin-bottom: 5px">
<span class="glyphicon glyphicon-tags" style="margin-right: 5px"></span>
<a href="/article_tags/2017-louisiana-football-preview">2017 Louisiana Football Preview</a>
</p>
<hr>
<div class="addthis_recommended_horizontal"></div>
<div class="fb-comments" data-href="http://www.acadianalifestyle.com/2017/09/05/153966/2017-louisiana-football-preview" data-width="100%"></div>
</div>
</div>
<div class="col-sm-4">
<div class="panel panel-default" id="theme-calendar">
<div class="panel-body panel-skinny">
<div class="panel-group" id="theme-calendar-collapse">
<div class="panel panel-default">
<div class="panel-heading panel-skinny">
<ul class="nav nav-pills small text-center">
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class="small">Tue</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class="small">Wed</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class="small">Thu</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class="small">Fri</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class="small">Sat</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class="small">Sun</span>
<br>
<strong>10</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class="small">Mon</span>
<br>
<strong>11</strong>
</a></li>
</ul>
</div>
<div class="collapse in panel-collapse" id="theme-calendar-collapse-upcoming">
<div class="panel-body small">
<div class="tab-content">
<div class="active tab-pane" id="theme-calendar-tab-0">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/117051/infant-mortality-awareness-remembrance-service"><img data-src="http://cdn1.locable.com/uploads/resource/file/371256/thumb_TFT_20Logo.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/117051/infant-mortality-awareness-remembrance-service">Infant Mortality Awareness &amp; Remembrance Service</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/05/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>When a family loses a child, it is also a loss for the entire community. Please join us for an in...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/120772/tuesday-night-live"><img data-src="http://cdn1.locable.com/uploads/resource/file/388003/thumb_forest_20huval.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/120772/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/05/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Forest Huval is a soulful singer, Accordion/ Fiddle player.
Admission: Adults $10.00, children 1...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-1">
<ul class="list-unstyled">
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122445/-behind-the-scenes-with-joan-tanner-and-julien-robson">“Behind the Scenes” with Joan Tanner and Julien Robson </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Artist Joan Tanner and curator Julien Robson will discuss their process and conception of Tanner’...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-2">
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class="tab-pane" id="theme-calendar-tab-3">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122453/fall-exhibition-opening-reception"><img data-src="http://cdn2.locable.com/uploads/resource/file/393799/thumb_9-8_Opening.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122453/fall-exhibition-opening-reception">Fall Exhibition Opening Reception</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/08/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us in celebration of five exhibitions. Drinks and light refreshments generously provided by ...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-4">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/122510/yoga-in-the-galleries"><img data-src="http://cdn3.locable.com/uploads/resource/file/393994/thumb_Fall18Yoga.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122510/yoga-in-the-galleries">Yoga in the Galleries</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/09/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join us on the second Saturday each month for yoga at the Hilliard Museum led by an RYT-200 certi...</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-5">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/121758/jamie-bergeron-the-kickin-cajuns"><img data-src="http://cdn3.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121758/jamie-bergeron-the-kickin-cajuns">Jamie Bergeron &amp; the Kickin&#39; Cajuns</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:00PM
—
09:00PM
</div>
</div>
</div>
<p>Bar hours 3-9 p.m.
Happy Hour 3-4 p.m.
Live music from 4-8 p.m.
21+ ONLY
</p>
<hr>
</li>
</ul>
</div>
<div class="tab-pane" id="theme-calendar-tab-6">
<ul class="list-unstyled">
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121401/screening-lemon">Screening - Lemon</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/11/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Brett Gelman and Michael Cera star in this bizarre comedy about an out of work actor whose life s...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="panel panel-default">
<div class="panel-heading">
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class="small pull-right">
(Click to
<span id="theme-calendar-collapse-feature-instructions">Collapse</span>)
</span>
</a></div>
<div class="collapse panel-collapse" id="theme-calendar-collapse-feature">
<div class="panel-body small">
<ul class="list-unstyled">
<li>
<div class="media">
<a class="pull-left" href="/events/117051/infant-mortality-awareness-remembrance-service"><img data-src="http://cdn1.locable.com/uploads/resource/file/371256/thumb_TFT_20Logo.png" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/117051/infant-mortality-awareness-remembrance-service">Infant Mortality Awareness &amp; Remembrance Service</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/05/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
05:30PM
—
07:00PM
</div>
</div>
</div>
<p>When a family loses a child, it is also a loss for the entire community. Please join us for an in...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/120772/tuesday-night-live"><img data-src="http://cdn1.locable.com/uploads/resource/file/388003/thumb_forest_20huval.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/120772/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/05/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Forest Huval is a soulful singer, Accordion/ Fiddle player.
Admission: Adults $10.00, children 1...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/122445/-behind-the-scenes-with-joan-tanner-and-julien-robson">“Behind the Scenes” with Joan Tanner and Julien Robson </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/06/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Artist Joan Tanner and curator Julien Robson will discuss their process and conception of Tanner’...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122453/fall-exhibition-opening-reception"><img data-src="http://cdn2.locable.com/uploads/resource/file/393799/thumb_9-8_Opening.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122453/fall-exhibition-opening-reception">Fall Exhibition Opening Reception</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/08/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us in celebration of five exhibitions. Drinks and light refreshments generously provided by ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122510/yoga-in-the-galleries"><img data-src="http://cdn3.locable.com/uploads/resource/file/393994/thumb_Fall18Yoga.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122510/yoga-in-the-galleries">Yoga in the Galleries</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/09/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
11:00AM
—
12:00PM
</div>
</div>
</div>
<p>Join us on the second Saturday each month for yoga at the Hilliard Museum led by an RYT-200 certi...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121758/jamie-bergeron-the-kickin-cajuns"><img data-src="http://cdn3.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121758/jamie-bergeron-the-kickin-cajuns">Jamie Bergeron &amp; the Kickin&#39; Cajuns</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/10/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:00PM
—
09:00PM
</div>
</div>
</div>
<p>Bar hours 3-9 p.m.
Happy Hour 3-4 p.m.
Live music from 4-8 p.m.
21+ ONLY
</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/121401/screening-lemon">Screening - Lemon</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/11/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Brett Gelman and Michael Cera star in this bizarre comedy about an out of work actor whose life s...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/120773/tuesday-night-live"><img data-src="http://cdn3.locable.com/uploads/resource/file/388004/thumb_sam_20broussard.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/120773/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/12/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Sam Broussard is a high-wire artist on an open-tuned guitar, he writes and performs unforgettably...</p>
<hr>
</li>
<li>
<div class="media">
<div class="media-body">
<p>
<strong><a href="/events/119209/2017-ashrm-annual-hr-conference-expo">2017 ASHRM Annual HR Conference &amp; Expo</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/13/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
08:00AM
—
03:45AM
</div>
</div>
</div>
<p>Registration Deadline Date is 9/13/2017</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122528/gallery-tour-with-tina-freeman-and-bradley-sumrall"><img data-src="http://cdn1.locable.com/uploads/resource/file/394000/thumb_9-13_TFreeman.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122528/gallery-tour-with-tina-freeman-and-bradley-sumrall">Gallery Tour with Tina Freeman and Bradley Sumrall</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/13/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Get an in-depth look at the exhibition Tina Freeman: Artist Spaces with photographer Tina Freeman...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/119358/lafayette-parish-friends-of-the-library-biannual-book-sale"><img data-src="http://cdn3.locable.com/uploads/resource/file/382600/thumb_image.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/119358/lafayette-parish-friends-of-the-library-biannual-book-sale">Lafayette Parish Friends of the Library Biannual Book Sale</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/14/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
09:00AM
—
08:00PM
</div>
</div>
</div>
<p>Lafayette Parish Friends of the Library will hold its biannual Book Sale in the Heymann Center ba...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121367/berry-queen-ball-x"><img data-src="http://cdn1.locable.com/uploads/resource/file/390477/thumb_BQ_20Ball_202017_20Ad.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121367/berry-queen-ball-x">Berry Queen Ball X</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/16/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
07:00PM
—
11:30PM
</div>
</div>
</div>
<p>Dearest Potential Iberia Habitat Donor and Indirect Spreader of World Peace,
Greetings from TH...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/121759/geno-delafose-french-rockin-boogie"><img data-src="http://cdn0.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/121759/geno-delafose-french-rockin-boogie">Geno Delafose &amp; French Rockin&#39; Boogie</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/17/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:00PM
—
09:00PM
</div>
</div>
</div>
<p>Bar hours 3-9 p.m.
Happy Hour 3-4 p.m.
Live music from 4-8 p.m.
21+ ONLY
</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/122541/educator-s-night"><img data-src="http://cdn3.locable.com/uploads/resource/file/394044/thumb_9-20_EducatorsNight.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/122541/educator-s-night">Educator’s Night </a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/20/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>The museum invites educators to spend a fun and relaxing evening at the museum. Learn about curre...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/118832/farm-fest"><img data-src="http://cdn1.locable.com/uploads/resource/file/379623/thumb_Farm_20Fest_202017_20Flyer.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/118832/farm-fest">Farm Fest</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/21/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
04:00PM
—
08:30PM
</div>
</div>
</div>
<p>The Shadows is partnering with Louisiana Sugar Cane Festival &amp; Fair Association to bring you the ...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/109496/sporting-clay-shoot-to-benefit-children-with-challenges"><img data-src="http://cdn0.locable.com/uploads/resource/file/140312/thumb_Smallest_LC_Logo_hj85.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/109496/sporting-clay-shoot-to-benefit-children-with-challenges">Sporting Clay Shoot to benefit children with challenges</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/23/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>This event benefits children with challenges, including mental, physical, diabetic, and pulmonary...</p>
<hr>
</li>
<li>
<div class="media">
<a class="pull-left" href="/events/119939/kevin-naquin-the-ossun-playboys-and-jamie-bergeron-the-kickin-cajuns"><img data-src="http://cdn0.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class="media-body">
<p>
<strong><a href="/events/119939/kevin-naquin-the-ossun-playboys-and-jamie-bergeron-the-kickin-cajuns">Kevin Naquin &amp; the Ossun Playboys AND Jamie Bergeron &amp; the Kickin&#39; Cajuns</a></strong>
</p>
<div class="text-muted" style="margin-bottom: 2px">
<span class="glyphicon glyphicon-calendar"></span>
09/24/2017
</div>
<div class="text-muted">
<span class="glyphicon glyphicon-time"></span>
03:00PM
—
10:00PM
</div>
</div>
</div>
<p>Bar opens at 3 p.m.
Live music from 4-9 p.m.
Happy Hour 3-4 p.m.
21+ ONLY
</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="panel-footer text-center">
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class="glyphicon glyphicon-calendar"></span>
View More
</a></div>
</div>
<div class="images-sidebar clearfix">
<script>broadstreet.zone_alias(2266, "sidebar", {responsive: true, keywords: ["articles", "article_2017-louisiana-football-preview", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class="images-sidebar clearfix">
New! Read The Issue Online
<div class="image-with-caption"><div class="image-with-caption"><a href="http://npaper-wehaa.com/acadiana-lifestyle"><img alt src="http://cdn3.locable.com/uploads/resource/file/397431/ALS_20Cover_200917.jpg"></a></div><p>&nbsp;</p></div>
</div>
<div class="images-sidebar clearfix">
2017 Discover Iberia
<div class="image-with-caption image-align-left"><a href="http://npaper-wehaa.com/discover-iberia/2017/01/"><img alt src="http://cdn3.locable.com/uploads/resource/file/330945/Discover-cover-for-web.jpg"></a></div><p>&nbsp;</p>
</div>
<div class="images-sidebar clearfix">

<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//acadianalifestyle.us6.list-manage.com/subscribe/post?u=c85e9fd28ef6f7ab28c321548&amp;id=13cbb4b595" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value name="FNAME" class id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value name="LNAME" class id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Interested in: </strong>
<ul><li><input type="checkbox" value="1" name="group[77][1]" id="mce-group[77]-77-0"><label for="mce-group[77]-77-0">Acadiana Lifestyle Coupons and Discounts</label></li>
<li><input type="checkbox" value="2" name="group[77][2]" id="mce-group[77]-77-1"><label for="mce-group[77]-77-1">Acadiana Lifestyle Updates for Businesses</label></li>
<li><input type="checkbox" value="4" name="group[77][4]" id="mce-group[77]-77-2"><label for="mce-group[77]-77-2">Featured Events, Activities, Articles</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Email Format </strong>
<ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c85e9fd28ef6f7ab28c321548_13cbb4b595" tabindex="-1" value></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
<div class="images-sidebar clearfix">
<script>broadstreet.zone_alias(2266, "snapshot", {responsive: true, keywords: ["articles", "article_2017-louisiana-football-preview", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class="images-sidebar clearfix">
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAcadianaLifeStyle&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=434746023313912" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class="row">
<div class="col-sm-12">
</div>
</div>
</div>
</div>
</div>
<div class="text-center" id="theme-footer">
<ul class="list-inline">
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
</ul>
<ul class="list-inline">
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/community-sponsors">Community Sponsors</a></li>
<li><a href="/pages/acadiana-high-schools">Acadiana High Schools</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/hurricane-preparation-guide">Hurricane Preparation Guide</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/evangelines-cousins">Evangeline&#39;s Cousins</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Acadiana Lifestyle
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/a47afb5b-89ef-4de5-b064-be26beacd192/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wOS0wNVQxNDoxODoyMVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYTQ3YWZiNWItODllZi00ZGU1LWIwNjQtYmUyNmJlYWNkMTkyLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"BDytTn68T7Rew8WSewtICtIYAB0=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class="modal fade" id="welcome-modal">
<div class="modal-dialog">
<div class="modal-content"></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.acadianalifestyle.com/2017/09/05/153966/2017-louisiana-football-preview",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
