<!DOCTYPE html>
<html lang='en'>
<head>
<title>The Kayak Chronicles | Acadiana Lifestyle</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":6,"applicationTime":329,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="The Kayak Chronicles | Acadiana Lifestyle"/><meta name="description" content="Locals With A Passion For Paddling "/><meta property="og:description" content="Locals With A Passion For Paddling "/><meta name="keywords" content="In Print, Life+Leisure, Today, Kayak, Cory Werk, Magen Smith, Carson, Conrad and Peyton Pellerin"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.acadianalifestyle.com/2017/08/04/151299/the-kayak-chronicles"/><meta property="og:url" content="http://www.acadianalifestyle.com/2017/08/04/151299/the-kayak-chronicles"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/388635/gallery_8A5_20Cory_20paddling_20the_20swamp.jpg?1501853871' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="neUdQ0Iu5kXFuLZqGePsnjTI9EuWN7BjRnnDfeo4FBe8WsClgJDzMCj+qQlWbNCd8y/b5RHiHMSui6gXlAIT+g=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>a{color:#3885d1;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}#theme-menu div.navbar-default a{color:#ffffff;}</style>
<meta name="p:domain_verify" content="feff3398b234d1327332ea681551c0c4"/>
<style>body{background:#FFF url("") no-repeat scroll center top!important;}@media (min-width: 769px) {.container{width:1032px;}}#theme-menu .theme-menu-dropdown{z-index:-10;}#theme-menu div.navbar-default{border-bottom:solid 1px #c5c5c5;padding:7px 0;border-radius:0;border-right:none;border-left:none;background-image:-webkit-linear-gradient(top,#232323,#282828);}#theme-menu div.navbar-default li{border:none;}#theme-menu .navbar-nav li a{text-shadow:none;font-family:Open sans,sans-serif;font-weight:300;}#theme-menu .navbar-nav li a:hover{background-color:#333333;border-top:4px solid #1e94d2;margin-top:-3px;}#theme-wrapper .navbar .caret{display:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
</ul>
<h1><a href="/"><img alt="Acadiana Lifestyle" src="http://cdn3.locable.com/uploads/logo_image/file/142/Acadiana_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-90-nav  theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-124-nav  theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-422-nav  theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2266, "pushdown", {responsive: true, keywords: ["articles", "article_the-kayak-chronicles", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
The Kayak Chronicles
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
08/04/2017 07:00AM, Published by Robert Frey, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/388635/main_image_8A5_20Cory_20paddling_20the_20swamp.jpg?1501853871"/>
</div>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/388647/gallery_8A5_20race_20.jpg"><img src="http://cdn2.locable.com/uploads/resource/file/388647/thumb_8A5_20race_20.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/388648/gallery_8A5_20supply_20.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/388648/thumb_8A5_20supply_20.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/388649/gallery_8A5_20triplets.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/388649/thumb_8A5_20triplets.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/388638/gallery_8A5_20Cory_20paddling_20the_20swamp.jpg"><img src="http://cdn2.locable.com/uploads/resource/file/388638/thumb_8A5_20Cory_20paddling_20the_20swamp.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/388639/gallery_8A5_20Smith_20family_201.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/388639/thumb_8A5_20Smith_20family_201.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/388640/gallery_8A5_20Cory_20racing_20410_20de_20Louisiane.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/388640/thumb_8A5_20Cory_20racing_20410_20de_20Louisiane.jpg"/>
</a></div>
</div>
</div>
<div class='item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/388641/gallery_8A5_20Cory_20racing_20410_20de_20Louisiane_202.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/388641/thumb_8A5_20Cory_20racing_20410_20de_20Louisiane_202.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/388642/gallery_8A5_20Smith_20family_202.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/388642/thumb_8A5_20Smith_20family_202.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/388643/gallery_8A5_20Smith_20family_20.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/388643/thumb_8A5_20Smith_20family_20.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/388644/gallery_8A5_20Cory_20instructing_20St._20Bernard_20Paddle_20Club.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/388644/thumb_8A5_20Cory_20instructing_20St._20Bernard_20Paddle_20Club.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="The Kayak Chronicles" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/388645/gallery_8A5_20Smith_20Family_203.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/388645/thumb_8A5_20Smith_20Family_203.jpg"/>
</a></div>
</div>
</div>
</div>
<a class="left carousel-control carousel-control-transparent" data-slide="prev" html="{:role=&gt;&quot;button&quot;}" href="#carousel-gallery"><span class='glyphicon glyphicon-chevron-left'></span>
</a><a class="right carousel-control carousel-control-transparent" data-slide="next" html="{:role=&gt;&quot;button&quot;}" href="#carousel-gallery"><span class='glyphicon glyphicon-chevron-right'></span>
</a></div>
<p class='text-muted'>Gallery: The Kayak Chronicles [11 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2266, "sponsored", {responsive: true, keywords: ["articles", "article_the-kayak-chronicles\narticles", "article_the-kayak-chronicles", "acadiana-lifestyle"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<h2>Locals With A Passion For Paddling </h2><p><i>By Shanna P. Dickens </i></p><div><p>For centuries, Louisiana has beckoned adventurers to explore the area’s unequivocally unique landscape, habitat and culture. There are few better ways to truly understand the region than by traversing it by water. As kayaking continues to grow in popularity, Acadiana has become a sought after destination to paddle through the dense vegetation, wayward wildlife and slow churning waters. </p>
<p>Acadiana residents are taking full advantage of the bounty of kayaking opportunities that are, in many cases, quite literally in their own backyards. The Bayou Teche is the only National Water and Paddle Trail in Louisiana. Paddling enthusiasts are rejoicing in the recent addition of four new floating kayak and canoe docks along the Bayou Teche located in Charenton, Port Barre and St. Martinville. Local shops like the Bayou Teche Experience – Cajun Paddle in Breaux Bridge and Pack &amp; Paddle in Lafayette offer an array of resources no matter what stage of their kayaking journey a customer is on. </p>
<p>We have three stories of kayakers who each hit the water with very different goals, but they all share a love for Acadiana’s water and a passion for paddling. </p>
<h2>Cory Werk<br></h2>
<p>“I moved from California to Breaux Bridge top open my kayak shop Bayou Teche Experience - Cajun Paddle, because there’s so much beautiful water here to experience. But I didn’t just fall out of the sky and land here. My mother is from Louisiana and my grandmother is from Breaux Bridge. Growing up, I’d visit every summer, so things here are very familiar to me. People enjoy being on the water – it’s something that’s in our DNA.”</p>
<p><b>What sparked your interest in kayaking? </b><br><b></b></p>
<p>Since I was young, the outdoors has always been a part of my life. Hiking, cycling and paddling outdoors, that’s my definition of fun.</p>
<p><b>What were your earliest paddling </b><b>experiences like? </b></p>
<p>When you’re smaller, regular sized equipment can be rather large and bulky. However, when you paddle in a group with adults, everything becomes easier and fun. Having fun is the key. As a kid, my favorite was whenever I had the chance to combine paddling and camping. Actually, that is still my favorite. </p>
<p><b>What is the most difficult part for a beginner? </b><br></p>
<p>Paddling is easier than riding a bicycle. The most difficult part could be a fear of water, but with proper safety equipment like personal flotation devices (PFDs), it’s very safe. </p>
<p><b>What advice would you give to a beginner?</b><br></p>
<p>I would say to either go out with some experienced paddlers or take an introductory paddling course like we offer through the United States Canoe Association. </p>
<p><b>What makes Acadiana perfect for kayaking? </b><br></p>
<p>Whether it’s the bayous or the swamps, it’s all flat water, which makes it super easy and fun. You can tailor the amount of time and distance to meet your needs. On larger bayous like the Teche, you can even go to restaurants along the way. Paddling and good food is a perfect combination. </p>
<p><b>What is your favorite waterway to frequent?</b><br></p>
<p>My favorite is paddling on the Bayou Teche, partly because it’s the most famous bayou in Louisiana and partly because it’s in my backyard. </p>
<p><b>What is on your kayaking bucket list? </b><br></p>
<p>I’d like to paddle the whole length of the Mississippi River. </p>
<p><b>What has been one of your favorite kayaking experiences? </b><br></p>
<p>The longest distance I’ve paddled is from Bossier City to Berwick – 410 miles. It’s a races that happens each fall called the 410 de Louisiane, and it ties into the Tour du Teche. Generally, the more time I spend on the water, the more fun I have. And we spend a lot of time on the water in that race. </p>
<p><b>What physical &amp; mental benefits are </b><b>associated with kayaking? </b></p>
<p>Paddling is a wonderful exercise. It’s low impact on your body because the boat is carrying the weight. At the same time, when you’re paddling, you’re properly using your entire body. Additionally, paddling outdoors is a great way to clear the mind, especially in today’s fast, high-tech world. </p>
<p><br></p>
<h2>Magen Smith </h2>
<p>Magen Smith grew up in Charenton before moving to Loreauville when she was 11 years old. Today, she resides in New Iberia. For the Smith clan, Magen’s husband and their two young daughters, kayaking is a family affair. It’s something for all of them to do together, but they each get something different out of it. </p>
<p><b>How did your family begin kayaking? </b><br></p>
<p>We bought our first kayaks nearly eight years ago. We had just had out first daughter and we were bored from sitting inside with a baby. I wanted to get kayaks to get outdoors more. The sport was just getting started. We went to Pack &amp; Paddle and bought two arm-paddle kayaks. At first, my husband wasn’t interested because kayaks don’t “have motors.” Today, he’s the biggest kayaking fan. He even sold his boats to fish by kayak. </p>
<p><b>What is the most difficult part for a beginner? </b></p>
<p>For me, my kayak was too short, and I had trouble keeping it straight. Finding the right kayak can be a challenge, because everyone has different needs. You have to figure out what works for you and your budget. My husband fishes out of his kayak, so he has a ProAngler. I prefer paddling longer distances so I love my foot paddled Hobie. </p>
<p><b>What’s it like kayaking with your kids? </b><br></p>
<p>Kayaking with children is like doing anything with children – fun and exhausting at the same time! We try to keep snacks, and we give them fishing poles so they’ll always have something to do. Our 6 year old sits tandem with me while our 8 year old usually paddles alone or sits on the back of my husband’s kayak and they fish together. It gives them a chance to use their imaginations. When they’re with us, we check the weather forecast extra carefully and we don’t paddle for more than a few hours. We try to keep it fun. They’re good sports. </p>
<p><b>How big a role does kayak fishing play in </b><b>your lives?</b></p>
<p>My husband has travelled to other states to participate in kayak fishing tournaments. The sport is finally growing in popularity, but when he first started, there were very few people doing it. The largest tournament is Ride the Bull, held in Grand Isle. More than 800 kayakers compete to catch red bulls. In 2015, he held first place all day until the last hour of the tournament. In 2014 and 2015, women won the tournament for the biggest redfish. Our 8 year old will be able to join her dad this year and compete in the junior division. </p>
<p><b>What makes this area perfect for kayaking? </b><br></p>
<p>South Louisiana has lots of hidden areas where you can enjoy nature. You can paddle in salt or fresh water. You can paddle through the city via the Vermilion River or enjoy a bit of quiet nature in Lake Martin. My favorite place to paddle is the Bayou Teche.</p>
<p><b>What has been your favorite kayaking </b><b>experience? </b></p>
<p>A few times, some friends and I have paddled from Loreauville to New Iberia on the Bayou Teche at night during a full moon. It’s therapeutic to relax and enjoy the quiet sounds of nature at night with good friends. Also, anytime my husband and I can take the kids out is always fun. It’s a great opportunity to spot wildlife and listen to nature. Chicot State Park is a beautiful place to paddle with the kids. </p><p><br></p>
<h2>Carson, Conrad and Peyton Pellerin <br></h2>
<p>The Pellerin brothers, Conrad, Carson and Peyton, prove that sibling rivalry is at its best when rivaling competitors and not one another. The 15 year olds triplets are competitive kayak racers. The Breaux Bridge natives have travelled the country competing in races. </p>
<p><b>How did you get interested in kayaking? </b><br></p>
<p>Carson - My grandfather and dad both raced as kids. When my grandfather, Ray Pellerin, started the Tour Du Teche, it brought back the family interest. My dad asked us to give it a try, and we all really liked it. <br></p>
<p><b>How did you become interested in racing?</b><br></p>
<p>Conrad - My grandpa bought us each a recreational kayak and we started racing in our backyard. <br></p>
<p>Peyton - We did one race and we were hooked! <br></p>
<p>Carson - First, it was just a recreational thing, but we were always very competitive as kids, playing basketball and baseball. The competitive nature drove us to start racing and become faster. <br></p>
<p><b>Do you each have different strengths and weaknesses?</b><br></p>
<p>Conrad - My strength is my ability to set a good pace for each race depending on the mileage and competition, my strength itself and my technique. <br></p>
<p>Carson - We all share one main strength, which is the synchronization of all of our paddles. Each of our blades enters the water at the exact same moment, making our speed consistent and smooth. I am not as strong as my two brothers, both being bigger and taller than I am, but I act as the team leader, keeping us all together and focused. <br></p>
<p><b>How did you decide to compete together and not against one another? </b><br></p>
<p>Peyton - We are faster when we race together. <br></p>
<p><b>Where have you traveled to compete? </b><br></p>
<p>Conrad - Louisiana, Texas, Mississippi, Oklahoma, Arkansas, Georgia and Florida. <br></p>
<p><b>What has been your proudest </b><b>accomplishment? </b></p>
<p>Conrad - Getting 3rd place in the national marathon team trials in Sugar Land, Texas. <br><b></b></p>
<p>Carson - Last year, when my brothers and I competed in the Tour Du Teche, 135-mile kayak and canoe race in 20 hours and 58 minutes. We finished 2nd overall and 2nd in class. I was very proud because this race is very long and challenging, but we pushed through it and had a very impressive race. <br></p>
<p><b>Has anything scary ever happened?</b><br></p>
<p>Carson - Sometimes, in the bayou, an alligator will jump in the water and scare us a little bit. <br></p>
<p>Peyton - Once, we were swarmed by a bunch of mayflies. <br></p>
<p>Conrad - We have flipped our kayak many times. <br></p>
<p><b>What advice would you give someone </b><b>interested in racing kayaks? </b></p>
<p>Peyton - Just keep at it! <br></p>
<p>Conrad - Learn the basics first, and never give up. <br></p>
<p>Carson - Start off in a stable comfortable boat and progressively build your stability and strength. Train and practice really hard and stick to a training schedule.<br></p></div><div><br></div>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/kayak">Kayak</a>
<a href="/article_tags/cory-werk">Cory Werk</a>
<a href="/article_tags/magen-smith">Magen Smith</a>
<a href="/article_tags/carson-conrad-and-peyton-pellerin">Carson, Conrad and Peyton Pellerin</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.acadianalifestyle.com/2017/08/04/151299/the-kayak-chronicles' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>8</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>9</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>10</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/119108/night-of-worship-music"><img data-src="http://cdn3.locable.com/uploads/resource/file/381386/thumb_nightofmusicideas17edit-03.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119108/night-of-worship-music">Night of Worship &amp; Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Join the Trinity Bible Church worship band on Saturday, August 5th at 7pm as they create a unique...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/120768/tuesday-night-live"><img data-src="http://cdn2.locable.com/uploads/resource/file/387997/thumb_Acadien-Cajun-Band_5B13515_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120768/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Live at the TCA is Acadien Cajun Band Trio, founder of Acadien guitarist/ accordionist Ryan Simon...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117049/literacy-celebration"><img data-src="http://cdn3.locable.com/uploads/resource/file/371256/thumb_TFT_20Logo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117049/literacy-celebration">Literacy Celebration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us for a fun filled evening of storytelling, book making and much more! This family affair i...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/119108/night-of-worship-music"><img data-src="http://cdn3.locable.com/uploads/resource/file/381386/thumb_nightofmusicideas17edit-03.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119108/night-of-worship-music">Night of Worship &amp; Music</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00PM
</div>
</div>
</div>
<p>Join the Trinity Bible Church worship band on Saturday, August 5th at 7pm as they create a unique...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120768/tuesday-night-live"><img data-src="http://cdn2.locable.com/uploads/resource/file/387997/thumb_Acadien-Cajun-Band_5B13515_5D.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120768/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/08/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Live at the TCA is Acadien Cajun Band Trio, founder of Acadien guitarist/ accordionist Ryan Simon...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/117049/literacy-celebration"><img data-src="http://cdn3.locable.com/uploads/resource/file/371256/thumb_TFT_20Logo.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117049/literacy-celebration">Literacy Celebration</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
08:00PM
</div>
</div>
</div>
<p>Join us for a fun filled evening of storytelling, book making and much more! This family affair i...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120945/chorale-des-amis"><img data-src="http://cdn2.locable.com/uploads/resource/file/388592/thumb_IMG_1886.PNG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120945/chorale-des-amis">Chorale des Amis</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00PM
—
07:00PM
</div>
</div>
</div>
<p>COME SING WITH US! Audition is easy. For details, visit our website!
Chorale des Amis is a comm...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120769/tuesday-night-live"><img data-src="http://cdn3.locable.com/uploads/resource/file/387998/thumb_Gina-Forsyth-Phillip-Gould-1.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120769/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/15/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>Award winning singer/songwriter Gina Forsyth, is know for her wizardry on fiddle and guitar. Her ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108143/2017-games-of-acadiana"><img data-src="http://cdn3.locable.com/uploads/resource/file/231007/thumb_goa_20graphic_stacked_adj.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108143/2017-games-of-acadiana">2017 Games of Acadiana</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
04:00PM
</div>
</div>
</div>
<p>The first Games of Acadiana (GOA) was held in 2001 with the hope of raising money
to make a d...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120573/casino-night-fundraiser"><img data-src="http://cdn0.locable.com/uploads/resource/file/387222/thumb_Casino_20Night_20Image.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120573/casino-night-fundraiser">Casino Night Fundraiser</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/19/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:00PM
—
10:00PM
</div>
</div>
</div>
<p>Come one come all to Cité des Arts&#39; first Casino Night!! Help us raise money for Citè des Arts a...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/108363/mpcs-triathlon"><img data-src="http://cdn2.locable.com/uploads/resource/file/383033/thumb_2017TRI_20postcard_20Front_20for_20Web.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/108363/mpcs-triathlon">MPCS Triathlon</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
05:00AM
—
10:00AM
</div>
</div>
</div>
<p>It is perfect for all fitness levels...whether you are new to triathlons or wanting a tune-up bef...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/120770/tuesday-night-live"><img data-src="http://cdn3.locable.com/uploads/resource/file/387999/thumb_tmonde.png" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/120770/tuesday-night-live">Tuesday Night Live</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/22/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
06:30PM
—
08:00PM
</div>
</div>
</div>
<p>With a combined 10 GRAMMY nominations between members Drew Simon, Megan Brown, and Kellii Jones,...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119834/finding-nelson-mandela-by-dennis-ward"><img data-src="http://cdn2.locable.com/uploads/resource/file/383379/thumb_Finding_20Nelson_20Mandela_20Poster.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119834/finding-nelson-mandela-by-dennis-ward">Finding Nelson Mandela by Dennis Ward</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Cité des Arts presents Dennis Ward’s comedy-drama, Finding Nelson Mandela, directed by Charlee Ha...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/119834/finding-nelson-mandela-by-dennis-ward"><img data-src="http://cdn0.locable.com/uploads/resource/file/383379/thumb_Finding_20Nelson_20Mandela_20Poster.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/119834/finding-nelson-mandela-by-dennis-ward">Finding Nelson Mandela by Dennis Ward</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
08/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:30PM
—
09:30PM
</div>
</div>
</div>
<p>Cité des Arts presents Dennis Ward’s comedy-drama, Finding Nelson Mandela, directed by Charlee Ha...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "sidebar", {responsive: true, keywords: ["articles", "article_the-kayak-chronicles\narticles", "article_the-kayak-chronicles", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
New! Read The Issue Online
<div class="image-with-caption"><a href="http://npaper-wehaa.com/acadiana-lifestyle"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/389564/Cover_200817.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
2017 Discover Iberia
<div class="image-with-caption image-align-left"><a href="http://npaper-wehaa.com/discover-iberia/2017/01/"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/330945/Discover-cover-for-web.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//acadianalifestyle.us6.list-manage.com/subscribe/post?u=c85e9fd28ef6f7ab28c321548&amp;id=13cbb4b595" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Interested in: </strong>
<ul><li><input type="checkbox" value="1" name="group[77][1]" id="mce-group[77]-77-0"><label for="mce-group[77]-77-0">Acadiana Lifestyle Coupons and Discounts</label></li>
<li><input type="checkbox" value="2" name="group[77][2]" id="mce-group[77]-77-1"><label for="mce-group[77]-77-1">Acadiana Lifestyle Updates for Businesses</label></li>
<li><input type="checkbox" value="4" name="group[77][4]" id="mce-group[77]-77-2"><label for="mce-group[77]-77-2">Featured Events, Activities, Articles</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Email Format </strong>
<ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c85e9fd28ef6f7ab28c321548_13cbb4b595" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "snapshot", {responsive: true, keywords: ["articles", "article_the-kayak-chronicles\narticles", "article_the-kayak-chronicles", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAcadianaLifeStyle&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=434746023313912" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/community-sponsors">Community Sponsors</a></li>
<li><a href="/pages/acadiana-high-schools">Acadiana High Schools</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/hurricane-preparation-guide">Hurricane Preparation Guide</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/evangelines-cousins">Evangeline&#39;s Cousins</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Acadiana Lifestyle
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/ee04d3c0-20ae-4aea-bb15-37d053278c79/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wOC0wNFQxNDozNzo1MVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvZWUwNGQzYzAtMjBhZS00YWVhLWJiMTUtMzdkMDUzMjc4Yzc5LyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"m7iFAw8hgmCZ8dfTzuZ6M0MI/Ew=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.acadianalifestyle.com/2017/08/04/151299/the-kayak-chronicles",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
