<!DOCTYPE html>
<html lang='en'>
<head>
<title>Social Lights: Hats and Horses | Acadiana Lifestyle</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":10,"applicationTime":141,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Social Lights: Hats and Horses | Acadiana Lifestyle"/><meta name="description" content="Kentucky Derby Party"/><meta property="og:description" content="Kentucky Derby Party"/><meta name="keywords" content="In Print, Life+Leisure, Today, Hats &amp; Horses, Kentucky Derby Party"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.acadianalifestyle.com/2017/06/20/147318/social-lights-hats-and-horses"/><meta property="og:url" content="http://www.acadianalifestyle.com/2017/06/20/147318/social-lights-hats-and-horses"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/374717/gallery_hatshorses2017_001.jpg?1498233889' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="HuSNs8NQ/BEX1GfzzWEy7ocBmgtaiQsEQ+2Q3wro26PxGVk5IWOqJDHolkxeq1v/dhBp/tKTGKs5v/qlSWjYMg=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn0.locable.com/assets/application-b9ab1d6abd2323ba01c258f518d5116c48de6fe722ddbac7c9ae09e03f222464.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>a{color:#3885d1;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}#theme-menu div.navbar-default a{color:#ffffff;}</style>
<meta name="p:domain_verify" content="feff3398b234d1327332ea681551c0c4"/>
<style>body{background:#FFF url("") no-repeat scroll center top!important;}@media (min-width: 769px) {.container{width:1032px;}}#theme-menu .theme-menu-dropdown{z-index:-10;}#theme-menu div.navbar-default{border-bottom:solid 1px #c5c5c5;padding:7px 0;border-radius:0;border-right:none;border-left:none;background-image:-webkit-linear-gradient(top,#232323,#282828);}#theme-menu div.navbar-default li{border:none;}#theme-menu .navbar-nav li a{text-shadow:none;font-family:Open sans,sans-serif;font-weight:300;}#theme-menu .navbar-nav li a:hover{background-color:#333333;border-top:4px solid #1e94d2;margin-top:-3px;}#theme-wrapper .navbar .caret{display:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
</ul>
<h1><a href="/"><img alt="Acadiana Lifestyle" src="http://cdn0.locable.com/uploads/logo_image/file/142/Acadiana_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header'>
<ul class='nav nav-pills' id='theme-navigation-tabdrop-menu'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav  theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs '></b>
</a></li>
<li class='directory-nav  theme-menu-toggle' data-toggle=''>
<a href="/businesses">Directory
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-90-nav  theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-99-nav  theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-98-nav  theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-425-nav  theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-124-nav  theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs '></b>
</a></li>
<li class='category-422-nav  theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs '></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2266, "pushdown", {responsive: true, keywords: ["articles", "article_social-lights-hats-and-horses", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Social Lights: Hats and Horses
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
06/20/2017 07:00AM, Published by Robert Frey, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/374717/main_image_hatshorses2017_001.jpg?1498227438"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<div class='carousel slide disable-auto-advance' data-ride='carousel' id='carousel-gallery'>
<div class='carousel-inner'>
<div class='active item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374717/gallery_hatshorses2017_001.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/374717/thumb_hatshorses2017_001.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374720/gallery_hatshorses2017_012.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/374720/thumb_hatshorses2017_012.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374721/gallery_hatshorses2017_004.jpg"><img src="http://cdn2.locable.com/uploads/resource/file/374721/thumb_hatshorses2017_004.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/374722/gallery_hatshorses2017_024.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/374722/thumb_hatshorses2017_024.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374723/gallery_hatshorses2017_003.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/374723/thumb_hatshorses2017_003.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374724/gallery_hatshorses2017_025.jpg"><img src="http://cdn1.locable.com/uploads/resource/file/374724/thumb_hatshorses2017_025.jpg"/>
</a></div>
</div>
</div>
<div class='item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374725/gallery_hatshorses2017_022.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/374725/thumb_hatshorses2017_022.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374727/gallery_hatshorses2017_001.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/374727/thumb_hatshorses2017_001.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374734/gallery_hatshorses2017_015.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/374734/thumb_hatshorses2017_015.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374733/gallery_hatshorses2017_016.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/374733/thumb_hatshorses2017_016.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn3.locable.com/uploads/resource/file/374732/gallery_hatshorses2017_026.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/374732/thumb_hatshorses2017_026.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn2.locable.com/uploads/resource/file/374731/gallery_hatshorses2017_021.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/374731/thumb_hatshorses2017_021.jpg"/>
</a></div>
</div>
</div>
<div class='item'>
<div class='row'>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374730/gallery_hatshorses2017_027.jpg"><img src="http://cdn2.locable.com/uploads/resource/file/374730/thumb_hatshorses2017_027.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374729/gallery_hatshorses2017_013.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/374729/thumb_hatshorses2017_013.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn1.locable.com/uploads/resource/file/374728/gallery_hatshorses2017_002.jpg"><img src="http://cdn3.locable.com/uploads/resource/file/374728/thumb_hatshorses2017_002.jpg"/>
</a></div>
<div class='col-xs-4 col-sm-2'>
<a data-gallery="locable" data-toggle="lightbox" data-title="Hats and Horses" data-parent="#carousel-gallery .carousel-inner" class="thumbnail" href="http://cdn0.locable.com/uploads/resource/file/374726/gallery_hatshorses2017_009.jpg"><img src="http://cdn0.locable.com/uploads/resource/file/374726/thumb_hatshorses2017_009.jpg"/>
</a></div>
</div>
</div>
</div>
<a class="left carousel-control carousel-control-transparent" data-slide="prev" html="{:role=&gt;&quot;button&quot;}" href="#carousel-gallery"><span class='glyphicon glyphicon-chevron-left'></span>
</a><a class="right carousel-control carousel-control-transparent" data-slide="next" html="{:role=&gt;&quot;button&quot;}" href="#carousel-gallery"><span class='glyphicon glyphicon-chevron-right'></span>
</a></div>
<p class='text-muted'>Gallery: Hats and Horses [16 Images] Click any image to expand.</p>
<hr>
<script>broadstreet.zone_alias(2266, "sponsored", {responsive: true, keywords: ["articles", "article_social-lights-hats-and-horses\narticles", "article_social-lights-hats-and-horses", "acadiana-lifestyle"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<h2>Kentucky Derby Party<br></h2>
<p><i>Saturday, May 6</i></p>
<p>Photos by Lee Ball Photography</p>
<p>The Iberia Parish Foundation hosted their fundraising event Hats &amp; Horses Kentucky Derby Party. The event took place on Saturday, May 6 from 3:30 – 7 p.m. at the Five Star Stables in New Iberia. There was friendly wagering, contests for Best Hat for Ladies and Best Dapper Man. There were complimentary mint juleps, cocktails and plenty of southern fare. </p><div><br></div>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/hats-horses">Hats &amp; Horses</a>
<a href="/article_tags/kentucky-derby-party">Kentucky Derby Party</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.acadianalifestyle.com/2017/06/20/147318/social-lights-hats-and-horses' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Fri</span>
<br>
<strong>23</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Sat</span>
<br>
<strong>24</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Sun</span>
<br>
<strong>25</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Mon</span>
<br>
<strong>26</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Tue</span>
<br>
<strong>27</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Wed</span>
<br>
<strong>28</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Thu</span>
<br>
<strong>29</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/117920/teche-ridge-farmers-and-artisans-market"><img data-src="http://cdn3.locable.com/uploads/resource/file/375280/thumb_Summer2017_20Market_20Flyer_203.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/117920/teche-ridge-farmers-and-artisans-market">Teche Ridge Farmers and Artisans Market</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/24/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>Join us in New Iberia June 24 at Teche Ridge for good food, 50 food, crafts, artisans and home bu...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114183/register-now-for-st-thomas-more-summer-cheer-clinic-">Register now for St. Thomas More Summer Cheer Clinic!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
07:00PM
</div>
</div>
</div>
<p>The St. Thomas More cheerleaders will be holding a summer cheer clinic Tuesday July 25th- 28th (9...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/90540/travis-matte-the-kingpins"><img data-src="http://cdn1.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/90540/travis-matte-the-kingpins">Travis Matte &amp; the Kingpins</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
09:00PM
</div>
</div>
</div>
<p>Bar hours 3-9 p.m.
Live music from 4-8 p.m.
Happy Hour 3-4 p.m.
21+ ONLY
</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/114332/gatekeeper-suicide-prevention-training"><img data-src="http://cdn2.locable.com/uploads/resource/file/359910/thumb_QPR2.PNG" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/114332/gatekeeper-suicide-prevention-training">Gatekeeper Suicide Prevention Training</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/27/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
01:30PM
—
03:30PM
</div>
</div>
</div>
<p>The Gatekeeper course is taught in a clear, concise format using the latest in educational techno...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Featured Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/90540/travis-matte-the-kingpins"><img data-src="http://cdn1.locable.com/uploads/resource/file/127189/thumb_Traditional_20Bar_20Dance.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/90540/travis-matte-the-kingpins">Travis Matte &amp; the Kingpins</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
06/25/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
03:00PM
—
09:00PM
</div>
</div>
</div>
<p>Bar hours 3-9 p.m.
Live music from 4-8 p.m.
Happy Hour 3-4 p.m.
21+ ONLY
</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "sidebar", {responsive: true, keywords: ["articles", "article_social-lights-hats-and-horses", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
New! Read The Issue Online
<div class="image-with-caption image-medium"><a href="http://npaper-wehaa.com/acadiana-lifestyle/"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/369885/medium_Cover_06_17.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
2017 Discover Iberia
<div class="image-with-caption image-align-left"><a href="http://npaper-wehaa.com/discover-iberia/2017/01/"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/330945/Discover-cover-for-web.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//acadianalifestyle.us6.list-manage.com/subscribe/post?u=c85e9fd28ef6f7ab28c321548&amp;id=13cbb4b595" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Interested in: </strong>
<ul><li><input type="checkbox" value="1" name="group[77][1]" id="mce-group[77]-77-0"><label for="mce-group[77]-77-0">Acadiana Lifestyle Coupons and Discounts</label></li>
<li><input type="checkbox" value="2" name="group[77][2]" id="mce-group[77]-77-1"><label for="mce-group[77]-77-1">Acadiana Lifestyle Updates for Businesses</label></li>
<li><input type="checkbox" value="4" name="group[77][4]" id="mce-group[77]-77-2"><label for="mce-group[77]-77-2">Featured Events, Activities, Articles</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Email Format </strong>
<ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c85e9fd28ef6f7ab28c321548_13cbb4b595" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "snapshot", {responsive: true, keywords: ["articles", "article_social-lights-hats-and-horses", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAcadianaLifeStyle&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=434746023313912" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/community-sponsors">Community Sponsors</a></li>
<li><a href="/pages/acadiana-high-schools">Acadiana High Schools</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/hurricane-preparation-guide">Hurricane Preparation Guide</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="/pages/evangelines-cousins">Evangeline&#39;s Cousins</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Acadiana Lifestyle
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/bc55596c-0099-471f-a20c-e536d0d3b230/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNi0yM1QxNzowNDo0OVoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvYmM1NTU5NmMtMDA5OS00NzFmLWEyMGMtZTUzNmQwZDNiMjMwLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"uubv2e2ZmPvEyZkmCAS6vt2iIYo=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn0.locable.com/assets/application-c2a50e06e6493939dc8f3c058661cf3a9d358d226d9264773da42a8b9858d15f.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.acadianalifestyle.com/2017/06/20/147318/social-lights-hats-and-horses",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
