<!DOCTYPE html>
<html lang='en'>
<head>
<title>Bunk’n On The Bayou | Acadiana Lifestyle</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":215,"agent":""}</script>
<script type="text/javascript">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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Bunk’n  On The Bayou | Acadiana Lifestyle"/><meta name="description" content="The 2017 Bunk Johnson Jazz, Arts &amp; Heritage Festival "/><meta property="og:description" content="The 2017 Bunk Johnson Jazz, Arts &amp; Heritage Festival "/><meta name="keywords" content="In Print, Life+Leisure, Today, The 2017 Bunk Johnson Jazz, Arts &amp; Heritage Festival, Bunk Johnson, Gilbert “Doc” Thomas, Lucas Menard, Bunk’n On The Bayou"/><meta name="ICMB" content=""/><link rel="canonical" href="http://www.acadianalifestyle.com/2017/05/02/140562/bunk-n-on-the-bayou"/><meta property="og:url" content="http://www.acadianalifestyle.com/2017/05/02/140562/bunk-n-on-the-bayou"/><meta content='website' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/357273/gallery_5A9_20poster_20.jpg?1493729318' property='og:image'>
<meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="DciEnJfsV1PaKg/1XZyQLMneioFTN+pxQkPZJOyA1PNXSjVPieyUCgU5aCh8F1ZOJ+2Ybrg+Id8Au/YWGAJvrQ=="/>
<link rel="shortcut icon" type="image/x-icon" href="http://cdn0.locable.com/assets/favicon-01526a03e76ee99373d957d3f48eb9c426ccc37e023838c62f4fd9cb76c11699.ico"/>
<link rel="stylesheet" media="screen" href="http://cdn1.locable.com/assets/application-602cf1ac827bb6d5d6b2053a61bb26e2280a143056a66878d46245a03664d503.css"/>
<link rel="stylesheet" media="print" href="http://cdn0.locable.com/assets/print-c4094604970a2f529da7f7516ac395cdde51fe45f43b53d4dfe7ef6d7eebe0ef.css"/>
<script src="http://cdn.broadstreetads.com/init.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<script>
  broadstreet.setDefaultAsync(true);
</script>
<style>a{color:#3885d1;}#theme-wrapper{background-color:#fff;box-shadow:0 0 10px #D6D6D6;border-radius-bottom-left:5px;border-radius-bottom-right:5px;}#theme-menu div.navbar-default a{color:#ffffff;}</style>
<meta name="p:domain_verify" content="feff3398b234d1327332ea681551c0c4"/>
<style>body{background:#FFF url("") no-repeat scroll center top!important;}@media (min-width: 769px) {.container{width:1032px;}}#theme-menu .theme-menu-dropdown{z-index:-10;}#theme-menu div.navbar-default{border-bottom:solid 1px #c5c5c5;padding:7px 0;border-radius:0;border-right:none;border-left:none;background-image:-webkit-linear-gradient(top,#232323,#282828);}#theme-menu div.navbar-default li{border:none;}#theme-menu .navbar-nav li a{text-shadow:none;font-family:Open sans,sans-serif;font-weight:300;}#theme-menu .navbar-nav li a:hover{background-color:#333333;border-top:4px solid #1e94d2;margin-top:-3px;}#theme-wrapper .navbar .caret{display:none;}</style>
</head>
<body>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='navbar navbar-inverse navbar-fixed-top' id='banner' role='navigation'>
<div class='container'>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#banner-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
<a class="navbar-brand" href="/"><img alt="Locable" src="http://cdn1.locable.com/assets/locable-l-icon-cbd59f0f1efc5259005a04c037030b81d62a07c4b20cfd1d08b15cf6655fbd1a.png"/></a>
</div>
<div class='navbar-collapse collapse' id='banner-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li><a href="/events/new">Post an event</a></li>
<li><a href="/places">Add Your Free Business Listing</a></li>
</ul>
<ul class='navbar-nav navbar-right nav'>
<li>
<a href="/users/sign_in">Join / Login
<span class='glyphicon glyphicon-log-in'></span>
</a></li>
</ul>
</div>
</div>
</div>
<div class='container' id='container'>
<div class='' id='theme-outer'>
<div id='theme-header'>
<ul class='list-inline'>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
</ul>
<h1><a href="/"><img alt="Acadiana Lifestyle" src="http://cdn2.locable.com/uploads/logo_image/file/142/Acadiana_Web_Logo.png"/></a></h1>
<form action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;"/>
<div class='input-group'>
<label class="sr-only" for="q">Query</label>
<input type="text" name="q" id="q" placeholder="Articles, Events, Businesses or Coupons" class="form-control"/>
<span class='input-group-btn'>
<button class='btn btn-default btn-search'>
<span class='sr-only'>Search</span>
<span class='glyphicon glyphicon-search'></span>
</button>
</span>
</div>
</form>
</div>
<div id='theme-wrapper'>
<div id='theme-menu'>
<div class='navbar navbar-default' role='navigation'>
<div class='navbar-header avoid-collapse'>
<ul class='navbar-nav nav'>
<li class='pull-left'>
<a href="/"><span class='glyphicon glyphicon-home' style='font-size:14px;position:relative;top:-1px'></span>
</a></li>
<li class='calendar-nav pull-left theme-menu-toggle' data-toggle='calendar'>
<a href="/calendar">Calendar
<b class='caret hidden-xs'></b>
</a></li>
<li class='directory-nav pull-left theme-menu-toggle' data-toggle='directory'>
<a href="/businesses">Directory
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
<div class='navbar-header'>
<button class='navbar-toggle' data-target='#theme-menu-collapse' data-toggle='collapse' type='button'>
<span class='sr-only'>Toggle navigation</span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
<span class='icon-bar'></span>
</button>
</div>
<div class='navbar-collapse collapse' id='theme-menu-collapse'>
<ul class='navbar-nav navbar-left nav'>
<li class='category-90-nav theme-menu-toggle' data-toggle='category-90'>
<a href="/categories/in-print">In Print
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-99-nav theme-menu-toggle' data-toggle='category-99'>
<a href="/categories/health-wellness">Health+Wellness
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-98-nav theme-menu-toggle' data-toggle='category-98'>
<a href="/categories/home-garden">Home+Garden
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-425-nav theme-menu-toggle' data-toggle='category-425'>
<a href="/categories/sports">Sports
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-124-nav theme-menu-toggle' data-toggle='category-124'>
<a href="/categories/life-leisure">Life+Leisure
<b class='caret hidden-xs'></b>
</a></li>
<li class='category-422-nav theme-menu-toggle' data-toggle='category-422'>
<a href="/categories/shop-eat-drink">Shop+Eat+Drink
<b class='caret hidden-xs'></b>
</a></li>
</ul>
</div>
</div>
<div id='theme-menu-dropdowns'>
<div class='theme-menu-dropdown' data-toggle='calendar' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='directory' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-90' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-99' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-98' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-425' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-124' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
<div class='theme-menu-dropdown' data-toggle='category-422' style='display:none'>
<div class='text-center' style='margin-top:4em'>
<i class='fa fa-spinner fa-spin fa-4x'></i>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-placement'>
<script>broadstreet.zone_alias(2266, "pushdown", {responsive: true, keywords: ["articles", "article_bunk-n-on-the-bayou", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div id='theme-content'>
<div class='row'>
<div class='col-sm-8'>
<div id='content'><h1 style='margin-top: 10px'>
Bunk’n On The Bayou
<br>
</h1>
<p class='small text-muted'>
<span class='glyphicon glyphicon-calendar'></span>
05/02/2017 07:00AM, Published by Christy Quebedeaux, Categories:
<span class='glyphicon glyphicon-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/in-print">In Print</a>, <a style="color: #555" href="/categories/life-leisure">Life+Leisure</a>, <a style="color: #555" href="/categories/today">Today</a>
</p>
<div class='addthis_native_toolbox'></div>
<hr>
<div class='images-contain'>
<img alt="" class=" lazy thumbnail" src="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/357273/main_image_5A9_20poster_20.jpg?1493726571"/>
</div>
<p class='h6 text-right'>
<strong></strong>
</p>
<hr>
<script>broadstreet.zone_alias(2266, "sponsored", {responsive: true, keywords: ["articles", "article_bunk-n-on-the-bayou\narticles", "article_bunk-n-on-the-bayou", "acadiana-lifestyle"], softKeywords: true});</script>
<hr>
<div class='clearfix images-contain images-thumbnails'>
<h2><b>The 2017 Bunk Johnson Jazz, Arts &amp; Heritage Festival </b></h2><div><p><i>By Shanna Perkins </i></p></div><div><p>The Bunk Johnson Jazz, Arts &amp; Heritage Festival, Bunk’n On The Bayou, began in 1998. The festival was created as a way to engage community members in the arts, music and heritage in tribute to Bunk Johnson. While the legendary trumpeter was a New Orleans native, his time as a New Iberia resident was impactful to both his music and the area. The free festival pays homage to the art and vitality Bunk Johnson evoked each time he played music. </p>
<div class="image-with-caption image-medium"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/357272/medium_5A9_20Luc_20__20Doc_20.jpg"></div><p> </p>
<h3><b>2017 Festival Poster </b></h3>
<p>Each year, a local artist is tasked with the honor of creating the official artwork for the year’s festival. Recently, festival organizer Gilbert “Doc” Thomas attended an art auction where he was instantly floored by painting of Bunk Johnson created by Lucas Menard. He immediately knew who wanted to produce the 2017 festival poster. </p>
<p>Menard met with Thomas whose description of what he had envisioned inspired the artwork. Thomas imagined a midnight setting with the moon glaring across the water. He wanted Bunk Johnson floating by as if he had come back to life for one night. Menard shared the vision and got to work. </p>
<p>“We really wanted to capture the fun and liveliness of everybody enjoying Bunk’s music as if he were there one last time,” Menard explains gesturing to his artwork. “I wanted it to represent the festival, so I wanted to get the Steamboat Pavilion in there. I went and took pictures to get the perspective right. Bunk is in the distance, very ethereal. The ghost of his music is there and everybody is in the background singing, dancing and having a great time.” </p>
<p>Menard began painting in his spare time in the last two to three years. He has definitely started to make a name for himself, but this is by far his biggest project. It’s also noteworthy to add that Menard donated his piece to the festival. The art will be placed on posters and T-shirts for purchase. </p>
<p>“It was an honor to be asked to do the poster,” Menard explains. “It’s not everyday that you’re asked to created a poster for a festival, especially in your home town. It felt great to be able to give back to the festival. There’s so much happening right now with art and music being lost, so being able to have festivals like this to keep it alive is awesome – I was just glad to be a part of it.” </p>
<p><br></p>
<h3><b>What’s New </b></h3>
<p>In keeping with the theme of fostering local art, this year the festival will include a tent, headed by Menard, where inspiring artist can display their current art or create pieces during the festival. Guests to Bunk’n On The Bayou can expect to hear music by Barry Martyn, Bunk Johnson Brazz Band featuring the Westgate High School marching band, Side Show, Roi Anthony &amp; Legit and Lil Nate. </p>
<p>There are two aspects of the festival that remain the same today as when the festival originated  – it’s free and it’s for everyone. </p>
<p>“We want this to always be a free festival,” Thomas reiterates. “We want everyone to able to come and enjoy themselves. We want everyone to feel comfortable enough to eat, listen to music and bring their lawn chairs, their blankets and their babies. We aren’t looking to attract a certain segment of this community – it’s for everyone.”</p>
<p><i><b>For the complete schedule of events, visit bunkjohnson.com</b></i></p></div><div><br></div>
</div>
<hr>
<div class='addthis_native_toolbox'></div>
<hr>
<p style='margin-bottom: 5px'>
<span class='glyphicon glyphicon-tags' style='margin-right: 5px'></span>
<a href="/article_tags/the-2017-bunk-johnson-jazz-arts-heritage-festival">The 2017 Bunk Johnson Jazz, Arts &amp; Heritage Festival</a>
<a href="/article_tags/bunk-johnson">Bunk Johnson</a>
<a href="/article_tags/gilbert-doc-thomas">Gilbert “Doc” Thomas</a>
<a href="/article_tags/lucas-menard">Lucas Menard</a>
<a href="/article_tags/bunk-n-on-the-bayou">Bunk’n On The Bayou</a>
</p>
<hr>
<div class='addthis_recommended_horizontal'></div>
<div class='fb-comments' data-href='http://www.acadianalifestyle.com/2017/05/02/140562/bunk-n-on-the-bayou' data-width='100%'></div>
</div>
</div>
<div class='col-sm-4'>
<div class='panel panel-default' id='theme-calendar'>
<div class='panel-body panel-skinny'>
<div class='panel-group' id='theme-calendar-collapse'>
<div class='panel panel-default'>
<div class='panel-heading panel-skinny'>
<ul class='nav nav-pills small text-center'>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-0"><span class='small'>Tue</span>
<br>
<strong>2</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-1"><span class='small'>Wed</span>
<br>
<strong>3</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-2"><span class='small'>Thu</span>
<br>
<strong>4</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-3"><span class='small'>Fri</span>
<br>
<strong>5</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-4"><span class='small'>Sat</span>
<br>
<strong>6</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-5"><span class='small'>Sun</span>
<br>
<strong>7</strong>
</a></li>
<li>
<a data-toggle="pill" href="#theme-calendar-tab-6"><span class='small'>Mon</span>
<br>
<strong>8</strong>
</a></li>
</ul>
</div>
<div class='collapse panel-collapse' id='theme-calendar-collapse-upcoming'>
<div class='panel-body small'>
<div class='tab-content'>
<div class='active tab-pane' id='theme-calendar-tab-0'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-1'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
<div class='tab-pane' id='theme-calendar-tab-2'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113882/national-day-of-prayer-breakfast"><img data-src="http://cdn0.locable.com/uploads/resource/file/357379/thumb_NationalDayofPrayer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113882/national-day-of-prayer-breakfast">National Day of Prayer Breakfast</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
08:00AM
</div>
</div>
</div>
<p>National Day of Prayer Breakfast
Highland Baptist Church
607 Victory Drive
New Iberia, LA 705...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-3'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/111310/breaux-bridge-crawfish-festival"><img data-src="http://cdn2.locable.com/uploads/resource/file/347536/thumb_crawfish_20race.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111310/breaux-bridge-crawfish-festival">Breaux Bridge Crawfish Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
12:00AM
</div>
</div>
</div>
<p>The Crawfish Festival has become one of the largest gatherings of world famous Cajun musicians. A...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-4'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113875/dog-s-day-out"><img data-src="http://cdn2.locable.com/uploads/resource/file/357378/thumb_large-ranch_flyer_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113875/dog-s-day-out">Dog’s Day Out</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>As part of their “Dog’s Day Out” event on Saturday, May 6th
from 10AM- 2PM, Ranch Outlet will ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111007/family-fun-day"><img data-src="http://cdn3.locable.com/uploads/resource/file/346311/thumb_Family_20Tree_20Logo_20-_20Primary.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111007/family-fun-day">Family Fun Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
03:00AM
</div>
</div>
</div>
<p>We want our family to get to know your family!
Come hang out and eat, experience Acadiana Park...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-5'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114183/register-now-for-st-thomas-more-summer-cheer-clinic-">Register now for St. Thomas More Summer Cheer Clinic!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
07:00PM
</div>
</div>
</div>
<p>The St. Thomas More cheerleaders will be holding a summer cheer clinic Tuesday July 25th- 28th (9...</p>
<hr>
</li>
</ul>
</div>
<div class='tab-pane' id='theme-calendar-tab-6'>
<p>It looks like we don't have any events for this date. You can always add an event.</p>
</div>
</div>
</div>
</div>
</div>
<div class='panel panel-default'>
<div class='panel-heading'>
<a data-parent="#theme-calendar-collapse" data-toggle="collapse" href="#theme-calendar-collapse-feature">Upcoming Events
<span class='small pull-right'>
(Click to
<span id='theme-calendar-collapse-feature-instructions'>Collapse</span>)
</span>
</a></div>
<div class='collapse in panel-collapse' id='theme-calendar-collapse-feature'>
<div class='panel-body small'>
<ul class='list-unstyled'>
<li>
<div class='media'>
<a class="pull-left" href="/events/113882/national-day-of-prayer-breakfast"><img data-src="http://cdn0.locable.com/uploads/resource/file/357379/thumb_NationalDayofPrayer.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113882/national-day-of-prayer-breakfast">National Day of Prayer Breakfast</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/04/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
08:00AM
</div>
</div>
</div>
<p>National Day of Prayer Breakfast
Highland Baptist Church
607 Victory Drive
New Iberia, LA 705...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111310/breaux-bridge-crawfish-festival"><img data-src="http://cdn2.locable.com/uploads/resource/file/347536/thumb_crawfish_20race.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111310/breaux-bridge-crawfish-festival">Breaux Bridge Crawfish Festival</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/05/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
04:00PM
—
12:00AM
</div>
</div>
</div>
<p>The Crawfish Festival has become one of the largest gatherings of world famous Cajun musicians. A...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113875/dog-s-day-out"><img data-src="http://cdn2.locable.com/uploads/resource/file/357378/thumb_large-ranch_flyer_.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113875/dog-s-day-out">Dog’s Day Out</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
10:00AM
—
02:00PM
</div>
</div>
</div>
<p>As part of their “Dog’s Day Out” event on Saturday, May 6th
from 10AM- 2PM, Ranch Outlet will ...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/111007/family-fun-day"><img data-src="http://cdn3.locable.com/uploads/resource/file/346311/thumb_Family_20Tree_20Logo_20-_20Primary.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/111007/family-fun-day">Family Fun Day</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/06/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
11:00AM
—
03:00AM
</div>
</div>
</div>
<p>We want our family to get to know your family!
Come hang out and eat, experience Acadiana Park...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114183/register-now-for-st-thomas-more-summer-cheer-clinic-">Register now for St. Thomas More Summer Cheer Clinic!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/07/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
07:00PM
</div>
</div>
</div>
<p>The St. Thomas More cheerleaders will be holding a summer cheer clinic Tuesday July 25th- 28th (9...</p>
<hr>
</li>
<li>
<div class='media'>
<a class="pull-left" href="/events/113088/leda-job-fair"><img data-src="http://cdn1.locable.com/uploads/resource/file/353627/thumb_job_20fair_20web.jpg" alt="" class="media-object thumbnail lazy" src="http://cdn1.locable.com/assets/ajax_loader_large-e1c66788143d83209b11409cfc3bbd6c0f15a109aa153bde443747a6f60526b4.gif"/>
</a><div class='media-body'>
<p>
<strong><a href="/events/113088/leda-job-fair">LEDA Job Fair</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/09/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
02:00PM
</div>
</div>
</div>
<p>Whether you&#39;re just starting out in the workforce or ready to make a change, the LEDA Job Fair ca...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/112960/leadership-communication-development-conference">Leadership &amp; Communication Development Conference</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/13/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00AM
—
09:00PM
</div>
</div>
</div>
<p>Discover Your Leadership Potential
To Better Influence Your Organization
If you are a leader, m...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114183/register-now-for-st-thomas-more-summer-cheer-clinic-">Register now for St. Thomas More Summer Cheer Clinic!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/14/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
07:00PM
</div>
</div>
</div>
<p>The St. Thomas More cheerleaders will be holding a summer cheer clinic Tuesday July 25th- 28th (9...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114282/pediatric-health-fair-2017">Pediatric Health Fair 2017 </a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
09:00AM
—
12:00PM
</div>
</div>
</div>
<p>Families and friends, come join the Circus for excitement and fun. Focus: Educate our community o...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/111686/cowboys-angels-fashion-show">Cowboys &amp; Angels Fashion Show</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/20/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
08:00PM
—
11:00PM
</div>
</div>
</div>
<p>Cowboys Western Store will host a &quot;Cowboys &amp; Angels&quot; Fashion Show featuring local individuals wit...</p>
<hr>
</li>
<li>
<div class='media'>
<div class='media-body'>
<p>
<strong><a href="/events/114183/register-now-for-st-thomas-more-summer-cheer-clinic-">Register now for St. Thomas More Summer Cheer Clinic!</a></strong>
</p>
<div class='text-muted' style='margin-bottom: 2px'>
<span class='glyphicon glyphicon-calendar'></span>
05/21/2017
</div>
<div class='text-muted'>
<span class='glyphicon glyphicon-time'></span>
07:00AM
—
07:00PM
</div>
</div>
</div>
<p>The St. Thomas More cheerleaders will be holding a summer cheer clinic Tuesday July 25th- 28th (9...</p>
<hr>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class='panel-footer text-center'>
<a class="btn btn-default" href="/events/new">Add Your Event</a>
<a class="btn btn-default" href="/calendar"><span class='glyphicon glyphicon-calendar'></span>
View More
</a></div>
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "sidebar", {responsive: true, keywords: ["articles", "article_bunk-n-on-the-bayou", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
New! Read The Issue Online
<div class="image-with-caption image-medium"><a href="http://npaper-wehaa.com/acadiana-lifestyle"><img alt="" src="http://cdn1.locable.com/uploads/resource/file/358517/medium_Cover_05_17.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
2017 Discover Iberia
<div class="image-with-caption image-align-left"><a href="http://npaper-wehaa.com/discover-iberia/2017/01/"><img alt="" src="http://cdn3.locable.com/uploads/resource/file/330945/Discover-cover-for-web.jpg"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar clearfix'>
 
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">#mc_embed_signup{background:#fff;clear:left;font:14px Helvetica,Arial,sans-serif;}</style>
<div id="mc_embed_signup">
<form action="//acadianalifestyle.us6.list-manage.com/subscribe/post?u=c85e9fd28ef6f7ab28c321548&amp;id=13cbb4b595" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Interested in: </strong>
<ul><li><input type="checkbox" value="1" name="group[77][1]" id="mce-group[77]-77-0"><label for="mce-group[77]-77-0">Acadiana Lifestyle Coupons and Discounts</label></li>
<li><input type="checkbox" value="2" name="group[77][2]" id="mce-group[77]-77-1"><label for="mce-group[77]-77-1">Acadiana Lifestyle Updates for Businesses</label></li>
<li><input type="checkbox" value="4" name="group[77][4]" id="mce-group[77]-77-2"><label for="mce-group[77]-77-2">Featured Events, Activities, Articles</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Email Format </strong>
<ul><li><input type="radio" value="html" name="EMAILTYPE" id="mce-EMAILTYPE-0"><label for="mce-EMAILTYPE-0">html</label></li>
<li><input type="radio" value="text" name="EMAILTYPE" id="mce-EMAILTYPE-1"><label for="mce-EMAILTYPE-1">text</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div>  
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c85e9fd28ef6f7ab28c321548_13cbb4b595" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
 
</div>
<div class='images-sidebar clearfix'>
<script>broadstreet.zone_alias(2266, "snapshot", {responsive: true, keywords: ["articles", "article_bunk-n-on-the-bayou", "acadiana-lifestyle"], softKeywords: true});</script>
</div>
<div class='images-sidebar clearfix'>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FAcadianaLifeStyle&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=434746023313912" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
</div>
</div>
</div>
</div>
</div>
<div class='text-center' id='theme-footer'>
<ul class='list-inline'>
<li><a href="/categories/in-print">In Print</a></li>
<li><a href="/categories/health-wellness">Health+Wellness</a></li>
<li><a href="/categories/home-garden">Home+Garden</a></li>
<li><a href="/categories/sports">Sports</a></li>
<li><a href="/categories/life-leisure">Life+Leisure</a></li>
<li><a href="/categories/shop-eat-drink">Shop+Eat+Drink</a></li>
</ul>
<ul class='list-inline'>
<li><a href="/calendar">Browse Events</a></li>
<li><a href="/pages/community-sponsors">Community Sponsors</a></li>
<li><a href="/pages/acadiana-high-schools">Acadiana High Schools</a></li>
<li><a href="/pages/about-us">About Us</a></li>
<li><a href="/pages/evangelines-cousins">Evangeline&#39;s Cousins</a></li>
<li><a href="/pages/hurricane-preparation-guide">Hurricane Preparation Guide</a></li>
<li><a href="/pages/contact-us">Contact Us</a></li>
<li><a href="//national.locable.com/pages/terms-of-use">Locable Terms of Service</a></li>
</ul>
<p>
Proud member of the <a target="_blank" href="//www.locablepublishernetwork.com">Locable Publisher Network</a>.
<br>
Main Street for the 21st Century.
<img alt="Creating the Main Street of the 21st Century" width="12" src="http://cdn0.locable.com/assets/locable-community-icon-93cc3531912b64dac43ba5d4530c3d04fcf5a7941b03e08a868d5dd7bce6aacf.png"/>
Copyright Locable and Acadiana Lifestyle
</p>
</div>
</div>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/376bd1b5-6593-4611-bde7-4219109b1321/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAxNy0wNS0wMlQxMzo0ODozOFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMzc2YmQxYjUtNjU5My00NjExLWJkZTctNDIxOTEwOWIxMzIxLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"gwywC2fwNYyfY/Cwjz4dzoR0MHw=","success_action_status":"201","acl":"public-read"};
</script>
<script src="http://cdn3.locable.com/assets/application-12205736aa2aa04ddeae0a6f2855e257ffdecc2abc3bb813888a3a63b824d971.js"></script>
<script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyCZcD3GOGGeJpgRadg2myb_T4ipKiW_mDs"></script>
<div class='modal fade' id='welcome-modal'>
<div class='modal-dialog'>
<div class='modal-content'></div>
</div>
</div>
<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>
<script>
  !function(e,o,n){window.HSCW=o,window.HS=n,n.beacon=n.beacon||{};var t=n.beacon;t.userConfig={},t.readyQueue=[],t.config=function(e){this.userConfig=e},t.ready=function(e){this.readyQueue.push(e)},o.config={docs:{enabled:!0,baseUrl:"//cce.helpscoutdocs.com/"},contact:{enabled:!0,formId:"c07cf843-75e8-11e6-91aa-0a5fecc78a4d"}};var r=e.getElementsByTagName("script")[0],c=e.createElement("script");c.type="text/javascript",c.async=!0,c.src="https://djtflbt20bdde.cloudfront.net/",r.parentNode.insertBefore(c,r)}(document,window.HSCW||{},window.HS||{});
  
  HS.beacon.config({
  	modal: false,
  	topics: [
  		{ val: 'user-tech', label: 'Tech Support' },
  		{ val: 'user-sales', label: 'Sales Inquiry'},
  		{ val: 'user-editorial', label: 'Editorial Inquiry'},
  		{ val: 'user-other', label: 'Other'}
  	],
  	attachment: true,
  	instructions:'How can I help you?'
  });
  
  HS.beacon.ready(function() {
  	HS.beacon.identify({
  		name: "",
  		email: "",
  		'Current Page': "http://www.acadianalifestyle.com/2017/05/02/140562/bunk-n-on-the-bayou",
  		'User Role': '',
  		'Listing Info': 'Listing Name, Plan Level, Owner Email, Manager Emails, URL here if applicable',
  		'Publisher Contact Email': 'email from address on general settings page',
  		'Places URL': 'Places url with previous site ex: http://www.hereinhanover.com/places?previous_site=184 '
  	});
  });
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>
</body>
</html>
